
Д.Цэдэвсүрэн, С.Уянга, Л.Мөнхтуяа, 
Б.Золзаяа, Э.Оюунбилэг, С.Энхцэцэг, П.Дэлгэржав 

МЭДЭЭЛЛИЙН 
ТЕХНОЛОГИ VII

Åрөнхиé боловсролûн сургуулиéн 
7 дугаар ангиéн сурах би÷иг

Боловсрол, Соёл, Шинжлэх Ухаан, Спортûн Яамнû
 зөвшөөрлөөр хэвлэв. 

Дөрөв дэхь хэвлэл

СУРГУУЛИЙН НОМЫН САНД ОЛГОВ
БОРЛУУЛАХЫГ ХОРИГЛОНО.

Улаанбаатар хот
2020 он



DDC 
373.32
M-949

Мэдээллиéн технологи VII: Åрөнхиé боловсролûн 12 жилиéн сургуулиéн 7 дугаар 
анги (Цэдэвсүрэн Д., ба бусад; Ред. Бадамсүрэн Б.– УБ.2015.- 72х)

Энэхүү сурах би÷иг нь “Монгол Улсûн Зохиог÷иéн эрх болон түүнд хамаарах 
эрхиéн тухаé” хуулиар хамгаалагдсан бөгөөд Боловсрол, Соёл, Шинжлэх Ухаан, 
Спортûн Яамнаас би÷гээр авсан зөвшөөрлөөс бусад тохиолдолд цахим болон 
хэвлэмэл хэлбэрээр, бүтнээр эсхүл хэсэг÷лэн хувилах, хэвлэх, аливаа хэлбэрээр 
мэдээллиéн санд оруулахûг хориглоно. 

Сурах би÷гиéн талаарх аливаа санал, хүсэлтээ textbook@mecs.gov.mn хаягаар 
ирүүлнэ үү.

© Боловсрол, Соёл, Шинжлэх Ухаан, Спортûн Яам

ISBN: 978-99962-74-24-4



ГАРЧИГ

I БҮЛЭГ. МЭДЭЭЛЛИЙН ТЕХНОЛОГИЙН ҮНДСЭН ОЙЛГОЛТ

1.1 МЭДЭЭЛЭЛ, ЗАГВАР 5
 1.1.1 Мэдээллиéг хүлээн авах 5
 1.1.2 Мэдээллиéг боловсруулах 6
 1.1.3 Мэдээллиéг хадгалах 7
 1.1.4 Мэдээллиéн код÷илол 10
 1.1.5 Хоёртûн код÷илол 12
 1.1.6 Мэдээллиéг хэмжих нэгж 13

1.2 КОМПЬЮТЕР 17
 1.2.1 Ôаéл удирдах систем 17
 1.2.2 Компьютер мэдээллиéг дүрслэх ба боловсруулах нь 19
 1.2.3 Мэдээлэл хадгалах төхөөрөмж 21
 1.2.4 Компьютерûн мэдээллиéг хамгаалах нь (вирус)  22

II БҮЛЭГ. МЭДЭЭЛЭЛ БОЛОВСРУУЛАХ ТЕХНОЛОГИЙН ХЭРЭГЛЭЭ

2.1 БАРИМТ БИЧИГ БОЛОВСРУУЛАХ ТЕХНОЛОГИ 23
 2.1.1 Бяцхан ном бүтээцгээе 23
 2.1.2 Цуглуулсан мэдээллээ боловсруулцгаая 25
 2.1.3 Баримтад зураг, дүрс оруулах  26
 2.1.4 Зураг, объектûг засварлах 28
 2.1.5 Баримтад хүснэгт оруулах 30
 2.1.6 Баримтûг хэвлэх 34

2.2. ЗУРАГ БОЛОВСРУУЛАХ ТЕХНОЛОГИ 38
 2.2.1 Зургиéн давхарга 38
 2.2.2 Зураг зурах, засварлах 44
 2.2.3 Зураг болон би÷вэриéг хэлбэржүүлэх 46

2.3. ТАНИЛЦУУЛГА БОЛОВСРУУЛАХ ТЕХНОЛОГИ 50
 2.3.1 Танилцуулгûн бүтэц, онцлог 50
 2.3.2 Танилцуулга бэлтгэх 51
 2.3.3 Танилцуулга дахь төрөл бүриéн объект 54
 2.3.4 Танилцуулга дахь объектод хөдөлгөөн оруулах 56

2.4. ЦАХИМ ХАРИЛЦАА, ИНТЕРНЭТ ТЕХНОЛОГИ
 2.4.1 Цахим харилцаа, харилцаанû технологиуд 61
 2.4.2 Интернэтээс мэдээлэл татах  63
 2.4.3 Цахим шуудан, түүниé хэрэглээ 65
 2.4.4. Цахим харилцан яриа 69
 2.4.5. Цахим харилцаанû ёс зүé 70

Чадахуé

Таних тэмдэг

Хэрэглэхүé

Анхаарахуé Оéлгохуé

МэдэхүéАсуудал



ӨМНӨХ ҮГ

XXI зуунû иргэниé ÷ухал нэгэн ÷адвар бол компьютер, мэдээллиéн 
технологиéн дэвшилтэт талуудûг хэрэгцээндээ тохируулан зүé зохистоé хэрэглэж 
сурах явдал билээ. Ингэснээр мэдээллиéн ниéгэмд хөл ниéлүүлэн амжилттаé 
сур÷ амьдрах боломж та бүхниé өмнө нээгдэх болно. Уг сурах би÷гиéг мэдээллиéн 
технологиéн мэдлэг, ÷адварт суралцах, түүниéгээ өдөр тутмûн амьдрал, 
хи÷ээл сургалтад хэрэглэх, мэдээллиéн технологи ашиглан аливаа мэдээллиéг 
боловсруулах, мэдээллиéн ниéгмиéн ёс зүéд суралцан хэвшүүлэх, цахим ертөнциéн 
аливаа эрсдэлээс өөриéгөө хамгаалах, бүтээл÷, үндэсниé өв уламжлалаа дээдэлдэг 
иргэн болон төлөвшихөд ÷иглүүлэн боловсруулж, та бүхэндээ өргөн барьж баéна. 
Сурах би÷иг нь хоёр бүлэгтэé, бүлэг тус бүрээр эзэмших мэдлэг, ÷адвар, хандлагûг 
тов÷оолбол:

Мэдээллийн технологийн үндсэн ойлголт бүлгийн хүрээнд:
• Мэдээллиéн процесс, мэдээллиéн код÷иллûн талаар оéлгож, мэдээллэн 

загвар баéгуулах арга зүéд суралцах
• Компьютерûн фаéлûн системиéг зүé зохистоé зохион баéгуулах аргад 

суралцан, компьютерт мэдээлэл боловсруулах үéл ажиллагаанû талаар 
оéлгож, цахим мэдээллиéг хамгаалах түгээмэл аргûг мэдэх, хэрэглэх.

Мэдээлэл боловсруулах технологийн хэрэглээ бүлгийн хүрээнд:
• Баримт би÷иг боловсруулах технологиéг хэрэглэх ÷адвараа хөгжүүлж, 

би÷вэр, зураг, хүснэгт, график, диаграмм бүхиé өргөн агуулгатаé баримт 
би÷иг боловсруулах;

• Зураг боловсруулах технологиéн хэрэглээниé мэдлэгээ гүнзгиéрүүлж, 
давхарга бүхиé программ ашиглан зурган мэдээлэл боловсруулах;

• Мэдээллиéн технологи ашиглан өөриéгөө илэрхиéлэх үндсиéг эзэмшин, 
цахим танилцуулга боловсруулах, хэрэглэх;

• Цахим харилцаа, интернэт технологиéн талаарх оéлголтоо гүнзгиéрүүлж, 
цахим шуудан, интернэт технологиéн соёлтоé, ёс зүéтэé хэрэглээнд 
суралцах.

Бүлэг бүриéг хи÷ээнгүéлэн судалж, түүниé хүрээниé мэдлэг, ÷адварûг эзэмших нь 
мэдээллиéн ниéгмиéн боловсролтоé, ёс зүéтэé гишүүн болон төлөвшихөд ихээхэн 
÷ухал. Тиéмээс сураг÷ та сурах би÷гиéг судлахдаа:
- Компьютер, мэдээллиéн технологи ашиглан аливаа асуудлûг шиéдвэрлэх, 
мэдээллиéг боловсруулахдаа төлөвлөгөө гарган түүниéхээ дагуу үр бүтээлтэé 
ажилладаг;
- Хэрэгцээт мэдээллээ боловсруулахдаа мэдээллиéн технологи, хэрэгслиéг зөв 
сонгон ашигладаг;
- Компьютер, мэдээллиéн технологиéг ёс зүéтэé, соёлтоéгоор бие даан болон 
хамтран хэрэглэх, эзэмшсэн мэдлэг, ÷адвар, туршлагаа технологи ашиглан 
бусадтаé хуваалцах арга барилд суралцахад анхаараараé. 

Зохиогчид 
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1.1 МЭДЭЭЛЭЛ, ЗАГВАР

Яагаад судалж байна вэ?
Хүн өдөр тутмûн амьдралдаа төрөл бүриéн мэдээлэлтэé ажиллаж баéдаг.

Сэдвийг судалснаар юу хийж сурах вэ? 
• Мэдээлэл хүлээн авах, боловсруулах, хадгалах аргуудûг мэдэх;
• Мэдээллиéн шинж ÷анарûг таньж тодорхоéлох;
• Мэдээллиéг код÷илох;
• Хоёртûн код÷илол, мэдээллиéг хэмжих нэгжиéг таньж, зохимжтоé баéдлаар 

тодорхоéлох;

1.1.1 Мэдээллийг хүлээн авах

Хүн мэдээллийг хэрхэн хүлээн авдаг вэ?

Дараах мэдээлэл үнэн, зөв эсэх талаар ярилцана уу.
 ¨ Хүн ÷ихээрээ дуу ÷имээ, яриа, шуугиан зэрэг мэдээллиéг хүлээн авдаг.
 ¨ Хүрээлэн буé ор÷нûхоо үнэриéн талаарх мэдээллиéг хамраараа хүлээн авдаг.
 ¨ Тухаéн зүéл нь давсархаг, ÷ихэрлэг зэрэг ямар амттаé баéгаа мэдээллиéг 

хэлниéхээ тусламжтаéгаар хүлээн авдаг.
 ¨ Хүн нүдээрээ өнгиéг ялган би÷вэр, тоон, график мэдээллиéг хүлээн авдаг.
 ¨ Гарûн хуруу, биеиéн арьсаар шүргэх, хүрэх, тэмтрэх замаар тухаéн зүéлиéн 

халуун эсвэл хүéтэн, биетиéн гадаргуу толигор эсвэл арзгар талаарх мэдээллиéг 
хүлээн авдаг. 

Хүнд мэдээллиéг хүлээн авах мэдрэхүéн таван эрхтэн (нүд, ÷их, хамар, хэл, арьс) 
баéдаг. Уг мэдрэхүéг “харах”, “сонсох”, “үнэрлэх”, “амтлах”, “тэмтрэх” гэж нэрлэдэг. 

а) харах б) үнэрлэх в) амтлах

д) тэмтрэх

Зураг 1.1.1 Таван мэдрэхүй

г) сонсох

Асуудал

Оéлгохуé
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Хүн мэдээллиéг төрөл бүриéн эх үүсвэрээс хүлээн авдаг. Олон зуунû туршид 
мэдээллиéг хүлээн авах үéл явцûг хялбар÷лах үүднээс төрөл бүриéн 
төхөөрөмжүүдиéг бүтээсээр иржээ. 

1. Гэриéн тэжээвэр амьтдûн (нохоé, муур, загас, яст мэлхиé) мэдрэхүéн 
эрхтниé талаар жишээ гаргана уу.

2. Дараах тохиолдол бүрд мэдээллиéг хүн ямар мэдрэхүéн эрхтнээр хүлээж 
авах вэ?

                       
3. Бусдûн санаа бодлûг уншиж, ирээдүéг зөгнөж хэлдэг зургаа дахь мэдрэхүé 

хүнд баéдаг болов уу? Энэ талаар юу гэж бодож баéна вэ? 

1.1.2 Мэдээллийг боловсруулах

Номин сургуулиéн номûн санд
Номин ховор ургамлûн тухаé номоос говиéн заг моднû тухаé уншив. Заг нь 
зөвхөн Төв Азиéн говьд ургадаг, ил÷лэг саéтаé, эр÷илсэн 
урт үндэстэé, олон зуун жилээр насалдаг ургамал юм. 
Говиéнхон “Ургаа нүүрс” гэж нэрлэдэг. Сүүлиéн жилүүдэд 
заг модûг түлшинд ихээр ашигласнаас болж устаж баéгаа 
тухаé мэдлээ. Тэрээр номûн тэмдэглэлиéн дэвтэртээ 
оéлгосон зүéлээ би÷ив.

• Энэ мэдээлэл ямар хэлбэрээр дүрслэгдсэн бэ? Энэ 
мэдээлэл хаана хадгалагдаж баéсан бэ? 

• Номин энэ мэдээллиéг ямар замаар хүлээж авсан бэ? Уг мэдээлэл хаана 
хадгалагдах вэ? Номин ямар дүгнэлт хиéсэн бэ? 

• Номин боловсруулалтûн үр дүнд гаргаж авсан мэдээллээ хаана тэмдэглэсэн бэ?

Эх үүсвэр 
(баéгаль, эд юмс)

Мэдээлэл хүлээн авах 
(мэдрэхүé, төхөөрөмж)

Боловсруулах,
хадгалах

дамжуулах
ашиглах

а. Ном унших      в. Хонх дуугарах   д. Мөсөнд гараа хаéрах
б. Халуун цаé уух  г. Аргалûн утаа үнэртэх  

Зураг 1.1.3. Заг мод

Зураг 1.1.2 Мэдээлэл хүлээн авах

Мэдэхүé

Чадахуé

Оéлгохуé

Зураг 1.1.4 Номингийн мэдээлэл 

боловсруулалт

Асуудал

нүд

оé ухаан

гар

ном

уураг тархи

дэвтэр

Номин номоос мэдээлэл хүлээн ав÷, тэмдэглэл 
хөтөлсөн үéл ажиллагааг ав÷ үзье.
1. Дамжуулах (номоос уншиж оéлгох);
2. Хадгалах (оé ухаандаа тогтоох);
3. Боловсруулалт хиéж, шинэ мэдээлэл   

гарган авах (уураг тархиндаа);
4. Шинэ мэдээллээ хадгалах (оé ухаандаа); 
5. Дахин дамжуулах (цаасан дээр би÷их) гэсэн 

мэдээллиéн процесс явагдаж баéна. 
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Хүн ба амьтан нь хүрээлэн баéгаа ор÷ноосоо хүлээн авсан анхдаг÷ мэдээллиéг 
өөрсдиéн уураг тархинû тусламжтаéгаар боловсруулж, үүниé үр дүнд шинэ 
мэдээлэл гаргадаг. Унших, бодох, тооцоолох нь мэдээлэл боловсруулах олон 
аргуудûн нэг хэсэг юм. Багш сураг÷дûнхаа бодсон бодлого, зохион би÷лэг зэргиéг 
шалган алдааг засаж, үнэлгээ өгдөг. Энд “алдаа засах” нь мэдээлэл боловсруулах 
үéл ажиллагаа болно. 

1. Багш самбарт (12+13)*4 гэсэн жишээ би÷ээд дараах асуултуудûг асуув. Та нар 
өөрсдиéн хариултаа өгнө үү.
• Энэ мэдээлэл ямар хэлбэрээр дүрслэгдсэн бэ?
• Энэ бодлогûг бодоход шаардлагатаé мэдээллиéг хэрхэн гаргаж авсан бэ?
• Бодолтûн явцад мэдээлэл дээр ямар процесс явагдсан бэ?
• Бодолтûн үр дүн хаана хадгалагдсан бэ?
• Үр дүнгиéн мэдээллиéг хэрхэн дамжуулсан бэ?

2. Номûн сангаас хэрэгцээтэé мэдээллээ хаéх үед мэдээллиéн ямар процесс 
явагдахûг таéлбарлана уу.

3. “Заг мод говиéн ирээдүé” сэдэвт 50-60 үгтэé эх би÷ээрэé.
4. “Заг мод говиéн ирээдүé” сэдэвт гар зураг зураараé.

1.1.3 Мэдээллийг хадгалах

Нэгэн ангиéнхан эко аяллаар явахдаа моднû хожуултаé 
тааралдав. Чингүүн хожуулûн цагариг зураасуудаар уг мод 
хэдэн настаé баéсан, мод бүхэн өөриéн амьдралûн тухаé 
мэдээллиéг хадгалдаг талаар эмээгээсээ сонссоноо ярив. 
Хүүхдүүд сонирхолтоé мэдээлэлд хөтлөгдөн мэдээлэл хаана 
хэрхэн хадгалагддаг талаар судлахаар боллоо.

Хүн мэдээллиéг хадгалан үлдээдэг. Бидниé өвөг дээдэст олон мянган жилиéн 
өмнөөс ан амьтан агнах, загас барих, үр жимс тарих арга замûн талаарх мэдээ, 
мэдлэгиéг хадгалах заéлшгүé шаардлага үүссэн. Үүниé тулд хүмүүс хад ÷улуун 
дээр зурах, модонд хэр÷лээс тавих, оосор уяанд зангилаа үүсгэх зэргиéг ашиглаж 
баéжээ. 

Зураг 1.1.5 Мэдээлэл боловсруулалт

Зураг 1.1.6 Модны хожуул

Зураг 1.1.7 Мэдээлэл хадгалах хэрэгслүүд

Мэдэхүé

Оéлгохуé

Шинэ 
мэдээлэл

Боловсруулалт 
(процесс)

Анхдаг÷ 
мэдээлэл

Асуудал

Хэрэглэхүé
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Эртниé хүмүүсиéн үлдээсэн зураг, дүрслэлээр тэдниé хэрхэн амьдар÷ баéснûг олж 
мэддэг. Бид шүлэг, дуунû үг, математикиéн томьёог цээжилж тогтоосноор тэдгээриéг 
өөриéн оé ухаандаа хадгалан үлдээдэг. Зарим үед оé ухаандаа тогтоохгүéгээр 
тэдгээр мэдээллиéг цаас, тэмдэглэлиéн дэвтэртээ би÷иж авдаг. 
Хүүхдүүд та нар өөрсдиéн хамгиéн их таалагддаг дуунуудаа, гэр бүлиéнхниéхээ 
зураг болон видео би÷лэгиéг дискт би÷иж хадгалж болно. Дуу, зураг, видеог хүссэн 
цагтаа сонсох, үзэхиéн тулд түүниéг хадгалан үлдээж буé мэдээлэл юм. Мэдээллиéг 
хадгалснаар түүниéг боловсруулах, хаéх, дамжуулах боломжтоé болно. Ор÷ин үед 
мэдээллиéг хамгаалах асуудал ихээхэн ÷ухал болж баéна.

Мэдээлэл хадгалагдаж баéгаа объектûг мэдээллиéн тээг÷ (агуулаг÷) гэдэг. Хүн 
бүхниé хамгиéн саéн мэддэг мэдээллиéн тээг÷ бол ном юм. Ном нь хүниé хиéж 
бүтээсэн хамгиéн ÷ухал үнэт зүéлиéн нэг болно. 

• Хүмүүс мэдээлэл хадгалахûн тулд янз бүриéн аргуудûг хэрэглэдэг. 
• Хүниé яриаг би÷иж, тэмдэглэхиéн тулд цагаан толгоéн үсгиéг зохиожээ.  
• Хөгжим÷ид хөгжмиéн бүтээлиéн тухаé мэдээллиéг ноот гэж нэрлэгдэх 

тусгаé тэмдэгтүүдээр дүрслэн би÷дэг.
• Компьютерт мэдээллиéг түр хугацаанд хадгалахûн тулд шуурхаé санах оé 

ашигладаг бол хатуу дискт шаардлагатаé мэдээлэл, программуудûг хадгалдаг.
• Интернэтэд төрөл бүриéн мэдээлэл хадгалагдах бөгөөд ном, сонин уншиж, 

наéз нөхдөдөө захиа би÷иж болно.
• Гар утсанд хүмүүсиéн утаснû дугаар, мессеж, төрөл бүриéн тоглоом 

хадгалагддаг. Мөн англи хэлээ дээшлүүлэх толь би÷иг, нэвтэрхиé толь, 
газрûн баéршил зааг÷ зэрэг программûг суулган ашиглаж болно.

1. Зарим хүмүүс хаалганû хүрээ модон дээр хүүхдиéнхээ өсөлтиéн хэмжээг 
жил бүр тэмдэглэдэг. Иéм хүрээ мод нь мэдээллиéн агуулаг÷ болох уу? 

2. Олон жилиéн өмнө амьдар÷ баéсан өвөг дээдсиéнхээ тухаé яаж мэдэх вэ?
3. Яагаад эрдэнэ шишиéн үрээс гацуур мод ургадаггүé вэ?
4. Чингүүн “Би ÷иниé утаснû дугаарûг тогтоогоод ав÷ихлаа” гэж наéздаа 

хэлсэн. Чингүүн энэ мэдээллиéг хаана хадгалсан бэ?
5. Дараах жишээнүүд дээр мэдээллиéн тээг÷, тухаéн тээг÷ дээрх мэдээллиéн 

төрлиéг ярилцана уу.
• Наéзаас ирсэн захиа;   
• Ном, сонин;  
• Дуутаé диск;   
• Галт тэрэгниé билет;

6. Зураг дүрслэлиéг хэрхэн хадгалдаг вэ? Мэдээллиéн тээг÷иéг нэрлэнэ үү.
7. Мэдээллиéг хадгалахдаа компьютерûн ямар баéгууламжиéг ашигладаг вэ?
8. Дараах сэдвиéн хүрээнд мэдээлэл бэлтгэнэ үү. Үүнд:

• Компьютерûн тоглоом;   
• Уран зураг;
• Баéшингиéн дугаар бүхиé хүснэгт;
• Танаé нутагт ургадаг ургамлûн жагсаалт.

Мэдэхүé

Оéлгохуé

Хэрэглэхүé
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• Компьютерûн түүх
• Цаасûг юунаас, хэрхэн гаргаж авдаг тухаé
• Манаé нутагт ургадаг эмиéн ургамал
• Ном, хэвлэл хэзээ үүслиéн тухаé
• Мөнх ногоон гацуур мод
• Модûг хэрхэн зөв тарьж, ургуулах талаар

9. Дараах жишээ бүриéн хувьд мэдээллиéн ямар процессûн тухаé яригдаж 
буéг тодорхоéлон ярилцана уу. Үүнд:

• Чингүүн цээж би÷иг би÷иж баéна.
• Номин зурагт үзэж баéна.
• Ширээн дээр мэдээллиéн технологиéн сурах би÷иг баéна.
• Чингүүн тоо бодож баéна.
• Бодлогûн бодолтоо дэвтэртээ би÷сэн баéна.
• Өрөөнд радио хүлээн аваг÷ дуугар÷ баéна.
• Нэг зөөвриéн диск (флаш) дээр дуу, нөгөө дээр нь гарûн хуруунû зөв 

баéрлалаар би÷их программ хуулсан баéна. 
• Номин компьютерт өөриéнхөө нэриéг оруулав.

10. Номин наéзаасаа ирсэн захиаг уншиж баéна. Энэ тохиолдолд мэдээлэл 
хаана хадгалагдаж, хаанаас хаашаа дамжуулагдаж баéна вэ?

11. 7 дугаар хуудаснû хэрэглэхүé хэсгиéн Даалгавар 3-ûг гүéцэтгэсниé дараа 
компьютерт MS Word программ ашиглан би÷иж, би÷сэн эхээ zag-ireedui.docx 
нэртэé фаéл болгож хадгална уу.

12. 7 дугаар хуудаснû Хэрэглэхүé хэсгиéн Даалгавар 4-иéг гүéцэтгэсниé дараа 
компьютерт Paint программ ашиглан зурж, зурсан зургаа zag-mod.jpg нэртэé 
фаéл болгож хадгална уу.

Мэдээллийн шинж чанар

Ангиéн самбарт “Маргааш ангиéн хуралтаé тул сураг÷ид бүрэн оролцоно уу” гэсэн 
мэдээлэл баéв. Сураг÷ид хэн энэ мэдээллиéг би÷сэн, хэдэн цагт, аль танхимд 
хурал болох талаар асуусан болов÷ хариулт олсонгүé. Яагаад?

• Мэдээлэл үнэ цэнэтэé баéх ÷анар
Аавûн сургаал алт
Ээжиéн сургаал эрдэнэ гэдэг. Хүүхдүүд ээ, та нар ахмад буурлуудаа хүндэтгэж, 
хаéрлаж яваараé.
Та бүхниéг амжилттаé суралцахад 7 дугаар ангиéн мэдээллиéн технологи, 
математик зэрэг хи÷ээлиéн сурах би÷иг үнэ цэнэтэé мэдээлэл өгнө (Зураг 1.1.8 а). 
• Мэдээлэл оéлгомжтоé баéх шинж ÷анар
Мэдээллиéг хэлээр илэрхиéлж баéгаа үед түүниéг хэн хүлээж авах нь ÷ухал баéдаг. 
Хөгжмиéн зохиол÷, дуу÷дад дуунû ноот оéлгомжтоé баéдаг (Зураг 1.1.8 б).

Оéлгохуé

Асуудал

Зураг 1.1.8 Мэдээллийн шинж чанар 

а) б) в) г) д)
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• Мэдээлэл хэрэгцээтэé баéх
Хүнд цаг үеэ олсон мэдээлэл а÷ холбогдолтоé баéдаг. Баéгалиéн гамшигт үзэгдлээс 
урьд÷илан сэргиéлэх, газар хөдлөлтөөс хамгаалах аргûн талаарх мэдээлэл нь 
баéгалиéн бэрхшээлиéг хохирол багатаé даван туулах хэрэгцээт мэдээлэл болно 
(Зураг 1.1.8 в). 
• Мэдээлэл гүéцэд баéх шинж ÷анар 
Хү÷тэé бороотоé үед эсвэл алслагдсан газарт сүлжээниé дамжуулах ÷адвар 
муудсанаас бид гар утсаар ярихад яриа тасалдах, муу сонсогдох асуудал гардаг. 
Хи÷ээлиéн танхимд шуугиан их үед хэн нэгниé хэлсэн мэдээллиéг гүéцэд сонсож 
÷аддаггүé. Аливаа мэдээллиéг гүéцэд хүлээн авах нь аж амьдралаа зохицуулахад 
ихээхэн тустаé (Зураг 1.1.8 г).
• Мэдээлэл бодитоé баéх
Ташаа мэдээлэл нь хүнд буруу оéлгогдож, алдаатаé шиéдвэр гаргахад хүргэдэг. 
Жишээлбэл хоёр наéз уулзах цагаа тохирсон ÷ газраа буруу товлосноос уулзах 
боломжгүé болов (Зураг 1.1.8 д).

Мэдээлэл гэж юу болох, хүниé амьдралд яагаад заéлшгүé хэрэгтэé талаар олон 
тодорхоéлолт баéдаг. Тухаéлбал: 

• Мэдээлэл: Мэдээ, мэдлэг, мэдээллийн хадгалалт.
• Мэдээлэл: Хүн хүрээлэн буй орчноосоо хүлээн авч, боловсруулалт хийж, 

өөрийнхөө мэдлэгийг тодорхой түвшинд нэмэгдүүлж байдаг зүйл.
Бид өдөр тутам шинэ мэдээлэл хүлээж авдаг. Сонин, сэтгүүл, интернэтэд төрөл 
бүриéн мэдээлэл баéдаг. Мэдээлэл, түүниé шинж ÷анарûн тухаé мэдсэнээр түүниéг 
амьдрал ахуéдаа зөв зохистоé ашиглах боломж бүрдэнэ. 

1. Та нар математикиéн хи÷ээл дээр ямар сэдэв үзэж баéна вэ? Бодлого 
бодоход мэдээлэл ямар үүрэг гүéцэтгэдэг вэ? Таéлбарлана уу.

2. Уран зураг ямар шинж ÷анартаé баéх ёстоé вэ? 
3. Та нар хамгиéн сүүлд ямар эсээ би÷сэн бэ? Гол санаагаа хэрхэн илэрхиéлсэн 

бэ? Яагаад? 
4. http://mn.wikipedia.org веб саéтаас газар хөдлөлтиéн тухаé мэдээлэл хаéна уу.
5. Багш www.read.mn хаягаар орж, бага наснû хүүхдэд зориулсан үлгэриéн 

номûн талаар мэдээлэл бэлтгэх даалгавар өг÷ээ. Мэдээлэл оéлгомжтоé, 
гүéцэд баéхûн тулд ямар баéх ёстоé вэ? Мэдээллээ хамтран бэлтгээрэé.

1.1.4 Мэдээллийн кодчилол

1. Холбоо÷ин морзûн цагаан толгоé ашиглан би÷сэн мэдээг хүлээн авсан бөгөөд 
цэг болон зураас ашигласан үсгүүдээс би÷вэриéг биé 
болгосон баéв (Зураг 1.1.9 а). Ямар утгатаé мэдээлэл 
баéсан бол? 

2. Далаéд аялан яваа нэг хөлөг онгоц нөгөөдөө дарцаг 
ашиглан дохио дамжуулснûг мэдэлгүé өнгөрснөөс 
болж, зогсоолоос хэтэрсэн баéв 

   (Зураг 1.1.9 б). Ямар дохио баéсан бол?

Мэдэхүé

Асуудал

а) б)

Хэрэглэхүé

Зураг 1.1.9 



МЭДЭЭЛЛИЙН ТЕХНОЛОГИЙН 
ҮНДСЭН ОЙЛГОЛТ БҮЛЭГ  I

11

Дасгал 1. Баримт би÷иг, би÷вэриéг үсэг, цэг болон бусад тэмдэгтээр код÷илдог. 
Гэхдээ нэгэн ижил мэдээллиéг монгол, англи, орос гэх мэт төрөл бүриéн хэлниé 
тэмдэгтээр өөр өөрөөр код÷илж болно. Жишээ нь: Миниé нэриéг Бат гэдэг. My 
name is Bat. Меня зовут Бат.
Дасгал 2. Тоонуудûг цифриéн тусламжтаéгаар код÷илдог. Бидниé ашигладаг 
цифриéг араб цифр гэж нэрлэдэг. Гэв÷ зарим үед ром тоог ашиглах тохиолдол 
гардаг. Энэ тохиолдолд мэдээллиéг код÷илох арга өөр÷лөгдөж баéна. 
Жишээ 1: 13 ба XIII нь нэг ижил тоонû би÷иглэлиéн өөр өөр хэлбэр.
Жишээ 2: Кирилл цагаан толгоéн үсгиéг дараах баéдлаар код÷илж болно.

А а - 1 Б б - 2 В в - 3 Г г - 4 Д д - 5 Å е - 6 Ё ё - 7 Ж ж - 8 З з - 9

И и - 10 Й - 11 К к - 12 Л л - 13 М м - 14 Н н - 15 О о - 16 Ө ө - 17 П п - 18

Р р - 19 С с - 20 Т т - 21 У у - 22 Ү ү - 23 Ô ф - 24 Х х - 25 Ц ц - 26 Ч ÷ - 27

Ш ш - 28 Щ щ - 29 ъ - 30 Ы - 31 ь - 32 Э э - 33 Ю ю - 34 Я я - 35

Дасгал 3. Хөгжмиéг ноот гэж нэрлэдэг тусгаé тэмдэгтиéн тусламжтаéгаар код÷илж 
болно. Жишээ нь: Ч.Лхамсүрэнгиéн үг, Д.Лувсаншаравûн ая, “Маамуу нааш ир” 
дуунû ноот (Зураг 1.1.10).

Дасгал 4. Замûн тэмдгүүд нь пиктограммûн тусламжтаéгаар 
код÷илогдсон урьд÷илсан сануулга юм (Зураг 1.1.11).
Дасгал 5. Би÷вэриéг код÷илох графикиéн арга болох морзûн цагаан толгоé нь 
тусгаé тэмдэгтүүдээс бүрдэнэ (Зураг 1.1.12).

 

Мэдээллиéн код÷илол нь мэдээллиéн тодорхоé нэг дүрслэлиéг биé болгох үéл явц 
юм. “Код÷илох” гэдгиéг мэдээллиéн дүрслэлиéн нэг хэлбэрээс түүниéг хадгалах, 
дамжуулах болон боловсруулахад тохиромжтоé өөр хэлбэрт шилжүүлэхиéг оéлгоно.
Мэдээллиéг хялбар÷лан би÷их, мэдээллиéг нууцлах, хадгалах боловсруулалт хиéх 
зэрэг тодорхоé зорилгоос хамаар÷ код÷илох аргûг сонгон ашигладаг. Жишээ нь: 
Бараанû код, хувцаснû шошго гэх мэт.

Аливаа мэдээлэл нь ямар нэгэн хэлбэрээр код÷илогдсон баéдаг.

Зураг 1.1.11 

Замын тэмдгүүд

Зураг 1.1.10 “Маамуу нааш ир” дууны ноот 

Зураг 1.1.12 Морзын цагаан толгой

Мэдэхүé

Анхаарахуé

Чадахуé
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1. Мэдээллиéг код÷илох үед алдаа гардаг уу? Яагаад?
2. Танаé гэр бүл ургиéн би÷гиéг ямар аргаар хөтөлдөг вэ?
3. Танаé сургуулиéн лого ямар утга санааг илэрхиéлдэг вэ? Би÷нэ үү.
4. Хүү өөриéн нэриéн үсэг бүриéг цагаан толгоéн үсгиéн дарааллаар 

дугаарлав. Сольсон тоо нь 16, 19, 4, 10, 13 бол хүүгиéн нэр хэн бэ?
5. 1-10, 20, 30, 100, 500, 1000 гэсэн цифрүүдиéг ром тоогоор дүрсэлнэ үү.
6. Дараах код ямар үгиéг илэрхиéлж баéна вэ? (Цагаан толгоéн үсгиéн 

баéрлалаар).    

1. Морзûн цагаан толгоé ашиглан дараах үгүүдиéг код÷илоороé. 
Information, computer, keyboard, display

Би÷вэриéг код÷илох дараах арга баéна. Үүнд:
1. Графикиéн арга: Мэдээллиéг тусгаé зураг, тэмдэгтиéн тусламжтаé 

илэрхиéлнэ.
2. Тоон арга: Мэдээллиéг тоонû тусламжтаé илэрхиéлнэ.
3. Тэмдэгтиéн арга: Мэдээллиéг нь цагаан толгоéн үсгиéн тусламжтаé 

илэрхиéлнэ.

1. “Ногоон мод-Эко ор÷ин” сэдэвт эхиéг MS Word программ ашиглан би÷нэ үү 
(Үгиéн тоо 50-60). Би÷сэн эхээ mod_eco_orchin.docx нэртэéгээр хатуу дискт 
хадгалаараé.

2. “12 жилиéн магтаал”-ûг MS Word программ ашиглан би÷иж, 12jil.docx 
нэртэéгээр My documents хавтсанд хадгалаараé. 

1.1.5 Хоёртын кодчилол

Багш сураг÷дад дараах бодлогûг өгөв.
Бодлого: Дараах түргэн хэллэгиéг уншиж, хурдан хэлэх дасгал хиéгээрэé.
Тал дээр 0101 0101
Тарган тарвага тоглоно.
Сураг÷ид 0, 1 цифр ямар утга агуулж баéгааг мэдэхгүé тул уг бодлогûг бодож 
÷адсангүé. Тэдэнд туслаараé.

Хоёртûн код÷иллûг компьютертоé яагаад холбон ав÷ үздэг вэ? 
Энэ нь компьютер боломжит хоёр төлөвт орших элементүүд 
дээр суурилан үéлдвэрлэгдсэн баéдагтаé холбоотоé. Эдгээр 
хоёр боломжиéн нэгиéг нь 0, нөгөөг нь 1 гэсэн цифрээр 
тэмдэглэдэг. Хоёртûн төлөвиéн хамгиéн энгиéн жишээ нь 
ердиéн гэрлиéн ÷иéдэнг асаах, унтраах унтраалга юм. Энэ нь 
залгагдсан (1 гэсэн төлөв), эсвэл салгагдсан (0 гэсэн төлөв) 
гэсэн хоёр төлөвиéн аль нэгэнд оршдог (Зураг 1.1.13).

12 16 14 18 32 34 21 6 1914 33 5 33 33 13 33 13

Мэдэхүé

Хэрэглэхүé

Хэрэглэхүé

Асуудал

Оéлгохуé

Зураг 1.1.13 

Унтраалга
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Мэдээллиéг 0, 1 цифрээр код÷илохûг хоёртûн код÷илол гэнэ. Хоёртûн кодûн 
тусламжтаéгаар тоог дараах баéдлаар хадгалж болно.

0=0000 1=0001 2=0010 3=0011 4=0100

5=0101 6=0110 7=0111 8=1000 9=1001

Зураг 1.1.14 Хоёртын код

1. Хоёртûн код хэлбэртэéгээр мэдээллиéг хадгалж дамжуулахад ашиглаж 
болох ахуéн хэрэгслүүдиéг нэрлэнэ үү.

2. Дараах үсэг-хоёртûн тоон тааврûг таагаараé.
0001ж, Ха0101÷

3. Хоёртûн кодоор дүрслэгдсэн 1-ээс 3 хүртэлх тоонуудûн үржүүлэхиéн 
хүрдиéг зохиогоороé.

0001 0010 0011

0001

0010

0011
4. Хоёртûн кодûн хүснэгт рүү харахгүéгээр дараах үéлдлүүдиéг гүéцэтгэн үр 

дүнг аравтûн цифрээр илэрхиéлнэ үү.
а) 0011 0011 0000 : 0101 0101  б) 1001 0111 – 0101 0100
в) 0110 0001 + 1001 0100  г) 0011 0010 * 0100 0110

5. Дараах цифрүүдиéг хоёртûн кодоор код÷илно уу.

a) 3 в) 7 д) 4

б) 8 г) 2 е) 9

Мэдэхүé

Хэрэглэхүé

Асуудал

1.1.6 Мэдээллийг хэмжих нэгж

Дасгал 1. Нэг хуудсанд хэ÷нээн тэмдэгт агуулагддаг вэ?
Бид аливаа баримт би÷гиéг бэлтгэхдээ би÷вэр боловсруулах программûг ашигладаг. 
Жишээ нь: MS Word программ ашиглан хиéсэн ном нь 150 хуудастаé, 1 хуудас нь 
40 мөртэé, мөр бүр нь үгиéн хоорондох заéг оролцуулан 60 тэмдэгт агуулдаг гэж 
үзье. Тэгвэл 1 хуудас нь 40 мөр х 60 тэмдэгт =2400 тэмдэгт агуулна. Номûн бүх 
мэдээллиéн багтаамжиéг тооцоолохûн тулд өмнө гаргаж авсан хэмжигдэхүүниéг 

Уртûг метр, цаг хугацааг секунд, минут, цагаар хэмждэгиéг бид бүхэн мэднэ. 
Тэгвэл мэдээллиéг ямар нэгжээр хэмжих вэ?
Багш сураг÷дад дараах бодлогûг өгөв.
Жишээ 1. Үгүй, үгүй! 2+2 нь 5 биш гэсэн мэдээг хадгалахад хэдэн баéт хэрэгтэé 
вэ? Сураг÷ Чингүүн "баéт" гэж юу болохûг саéн оéлгохгүé баéв. Уг бодлогûг 
хэрхэн бодох вэ?

Чадахуé
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Компьютерт төрөл бүриéн мэдээллиéг фаéл хэлбэрээр хадгалдаг тухаé өмнөх 
ангид үзсэн. Мэдээллиéг хэрхэн хэмждэг вэ? Мэдээллиéг хэмжих ямар ямар нэгж 
баéдаг талаар үзэцгээе. 

Компьютерт мэдээллиéн хамгиéн бага нэгж нь бит. 1 бит нь хоёртûн тооллûн 
системд 0 ба 1-ээр дүрслэх мэдээллиéн хэмжээ юм. Харин мэдээллиéг хэмжих 
үндсэн нэгжиéг байт гэдэг. Баéт нь 8 битээс тогтоно. Баéтûг б (жижиг б) үсгээр 
тэмдэглэдэг.

Компьютер нь нэг тэмдэгтиéг нэг баéтад хадгална. Тиéмээс компьютер 
дахь мэдээллиéн хэмжээг түүниé тэмдэгтиéн тоогоор тодорхоéлж болно. Иéмд 
компьютер дахь мэдээллиéн хэмжээ нь түүнд агуулагдаж буé тэмдэгтиéн тоо юм. 

Дасгал 2. Мэдээллиéн багтаамж ихэсвэл яах вэ?
Номûн санд буé ниéт номûн мэдээллиéн багтаамжиéг тодорхоéлох шаардлага 
гарсан гэе. Энэ хэмжээг баéтаар илэрхиéлнэ гэвэл маш том тоо гарна. Иéмд 
мэдээллиéн багтаамж их үед түүниéг томсгосон нэгжээр илэрхиéлнэ. Тухаéлбал:
 1024 б = 1 Кб (килобаéт); 1024 Кб = 1 Мб (мегабаéт);
 1024 Мб = 1 Гб (гегабаéт); 1024 Гб = 1 Тб (терабаéт); 
Тэгвэл Дасгал 1-д ав÷ үзсэн номûн мэдээллиéн багтаамж нь оéролцоогоор 360 Кб 
-таé тэнцүү баéна. Нариéв÷лан тооцоо гаргавал 360000 баéт ÷ 1024 = 351.6 Кб; 
351.6 Кб ÷ 1024 = 0.34 Мб болно.

1. Үгүé,үгүé! 2+2 нь 5 биш гэсэн мэдээг хадгалахад хэдэн баéт хэрэгтэé вэ?
2. 5-аас илүүгүé баéтад багтаан хадгалж болох мэдээг би÷нэ үү.
3. 5 баéтад багтаан хадгалах боломжгүé мэдээ би÷нэ үү.
4. Интернэтиéн сүлжээнд мэдээллиéг дамжуулах дундаж хурд нь оéролцоогоор 

нэг секундэд 1000 баéттаé тэнцүү гэж үзье. Үг хоорондûн сул заéг оруулаад 
4000 тэмдэгт агуулсан нэг хуудсûг дамжуулахад хэдэн секунд шаардагдах вэ?

5. Тэмдэгт бүр нь нэг баéт гэж үзвэл дараах өгүүлбэр хэдэн бит болох вэ? "Би 
том болоод компьютерûн мэргэжилтэн болно."

   ⁪ 592 бит ⁪ 624 бит ⁪ 108 бит ⁪ 360 бит
6. Мэдээлэл гэдэг үг нь хэдэн бит болох вэ?

М Э Д Э Э Л Э Л

№ Мэдээлэл хадгалах тºхººрºмжийн нэр Багтаамж
Хэмжих 

нэгж
Тайлбар

1 Компьютерûн хатуу диск         

2 Зөөвриéн хуруу диск

7. Хүснэгтэд өгсөн ниéтлэг төхөөрөмжүүдиéн мэдээлэл хадгалах багтаамж, 
хэмжих нэгжиéг би÷нэ үү. 

номûн хуудаснû тоогоор үржүүлнэ. 2400 тэмдэгт х 150 хуудас=360000 тэмдэгт. 

Чадахуé

Хэрэглэхүé

8 бит = 1 б (баéт);                       
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8. Сураг÷ Бат WordPad программûн тусламжтаéгаар 3.5 Кб хэмжээтэé би÷вэр 
мэдээлэл үүсгэжээ. Энэхүү би÷вэр нь хэ÷нээн тэмдэгт агуулсан бэ?

9. Дараах даалгаврûг 3 гишүүнтэé багт хуваагдан гүéцэтгэнэ үү.
 А. Зургиéн Paint программûг нээж, Монгол 

улсûн төриéн далбааг зурна уу.
 Б.  + E тов÷луурûн хослол дарж, Computer 

хавтсûг нээгээд, зурсан зургаа dalbaa.png гэсэн 
нэрээр зураг дээр үзүүлсэн 1  , 2  хавтсанд 
хадгална уу. 

10. Багш сураг÷дад “Дөрвөн улирал” сэдвиéн 
хүрээнд зурган мэдээлэл бэлтгэх даалгавар 
өгөв. Номин интернэтээс зураг хаéж, бэлэн 
зургиéн сан үүсгэсэн баéв. Чингүүн зургиéг компьютерûн программ 
ашиглан зурж, мэдээлэл бэлтгэжээ. Хоёр сураг÷иéн үүсгэсэн зургиéн 
сангиéн хэмжээ хэр зэрэг ялгаатаé баéх вэ? 

 А. Яагаад гэдгиéг таéлбарлаж би÷нэ үү.
 Б. Уг сэдвиéн хүрээнд дээрх хоёр аргаар зургиéн сан үүсгэж, хэмжээг 

харьцуулаараé.
11. Чингүүн 1 Гб багтаамжтаé флаш дискт фаéл хуулах болжээ. Гэв÷ дискиéн 

багтаамж дүүрсэн (Disk size is full) гэсэн мэдээлэл гар÷ баéв. Чингүүнд хэрхэн 
туслах вэ? Зөвлөгөө өгнө үү. 

12. Мэдээллиéн хэмжих хамгиéн бага нэгж нь ............., харин үндсэн нэгж нь 
.................. юм.

13. Мэдээллиéг хэмжихдээ түүниé хэмжээнээс хамааруулан томсгосон нэгжиéг 
ашигладаг талаар эргэн санаараé . Дараах нэгжүүдиéг харгалзах нэгжид 
шилжүүлээрэé. 

 а. 5088 б = ......... Кб  б. 23450 б = ......... Кб = ........ Мб
 в. 145625600 б = ......... Кб = ........ Мб = ………. Гб г. 25 Кб = ……… б 
 д. 25 Мб = ........ Кб = ……… б  е. 32 Гб = Мб = ........ Кб = ……… б
14. Дараах үéл нь мэдээлэл хүлээн авах (1), боловсруулах (2), хадгалах (3), 

дамжуулах (4) үéлиéн аль нь вэ?
 ¨ Мазаалаé нь зөвхөн монголûн говь нутагт амьдардаг, дэлхиéд 

ховордсон амьтан юм (бүх шинжиéг хангасан). 
 ¨ Өөриéгөө танилцуулах 
 ¨ Танин мэдэхүéн нэвтрүүлэг үзэх 
 ¨ Эсээ би÷их 
 ¨ ax2+bx+c=0 тэгшитгэлиéг бодох 
 ¨ Өдриéн тэмдэглэл би÷их 
 ¨ Уран зохиолûн ном унших

1

2

3 CD

4 DVD

5 Blu-ray
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Өºрийгºº сориорой

1. Сарьсан багваахаé маш муу хардаг. Тиéмээс мэдээлэл хүлээж авах гол 
эрхтэн нь түүниé ÷их юм.
¨ тиéм    ¨ үгүé

2. Хүн мэдээллиéг хүлээн ав÷ баéгаа тохиолдлûг ялган тэмдэглэнэ үү.
¨ хоол амтлах  ¨ гэрэл зураг авах   ¨ цэцэг үнэрлэх 
¨ радио сонсох ¨ усанд гараа дүрэх

3. Цифриéн кодûн хүснэгтиéг дараах үéлдлиéн тэмдгиéн кодуудаар өргөтгөе.

Цифриéн код +1010 -1011

Нэмэлт код *1100 /1101

Нэмэлт код ашигласан дараах жишээг бодоороé.

а) 0011 1010 0011 в) 0111 1011 0001 д) 0101 1100 0011

 б) 0010 1100 0111  г) 0110 1101 0110
4. Мэдээллиéн тээг÷ гэдэг нь:

¨ мэдээллиéг би÷иж баéгаа объект
¨ мэдээллиéг дамжуулж баéгаа объект
¨ мэдээллиéг боловсруулж баéгаа объект
¨ мэдээллиéг өөр дээрээ хадгалж баéгаа объект

5. Үнэн өгүүлбэрт тэмдэглэгээ хиéгээрэé.
¨ Үр нь ургамлûн тухаé мэдээллиéг хадгалдаг.
¨ Сурлагûн дэвтэр сураг÷иéн талаарх мэдээллиéг хадгалдаг.

 ¨ Үүдниé тотго нь үргэлж өсөлт, хөгжлиéн тухаé мэдээллиéг хадгалдаг.
 ¨ Ая дууг хадгалахад цагаан толгоé хэрэгтэé.

6. Дараах өгүүлбэр бүх мэдээллиéн ямар шинж ÷анарûг хангасан баéна вэ? 
Эсвэл ямар шинж ÷анарûг зөр÷сөн баéна вэ? Нэг өгүүлбэр хэд хэдэн шинж 
÷анарûг зэрэг хангаж эсвэл зэрэг зөр÷сөн баéж болно.

Мэдээллиéн шинж ÷анар Дугаар

Мэдээлэл үнэ цэнэтэé баéх 1

Мэдээлэл оéлгомжтоé баéх 2

Мэдээлэл хэрэгцээтэé баéх 3

Мэдээлэл гүéцэд баéх 4

Мэдээлэл бодитоé баéх 5

 ¨ Мазаалаé нь зөвхөн Монголûн говь нутагт амьдардаг, дэлхиéд 
ховордсон амьтан юм (бүх шинжиéг хангасан). 

 ¨ Зунû цагт 40 градус хүртэл халуун баéх нь биé (4-иéг зөр÷сөн). 
 ¨ Мал сүрэг бол үндэсниé баялаг мөн бөгөөд төриéн хамгаалалтад баéна 

(Монгол улсûн үндсэн хуулиéн 5 дугаар зүéлиéн 5).
 ¨ Их түүх, соёлоо хаéрлан хамгаалъя.
 ¨ Баéт нь мэдээллиéг хэмжих үндсэн нэгж юм.
 ¨ Дэлхиé 365.26 өдөрт нарûг бүтэн тоéрдог. Дэлхиéн эргэлтиéн тэнхлэг 

23.5° хазаéсан баéдаг нь, улирлûн өөр÷лөлтиéн шалтгаан болдог. 
 ¨ Эзэн хи÷ээвэл заяа хи÷ээнэ. 
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1.2 КОМПЬЮТЕР 

Яагаад судалж байна вэ?
Мэдээлэл боловсруулах үндсэн төхөөрөмж болох компьютерûн үéл ажиллагаанû 
зар÷мûг оéлгох, түүниé мэдээллиéг зүé зохистоé зохион баéгуулах, мэдээллиéг 
эрсдэлээс хамгаалж сурах нь нэн ÷ухал.
Сэдвийг судалснаар юу хийж сурах вэ?
• Ôаéл удирдах системиéг хэрэглэн мэдээллиéг зүé зохистоé зохион баéгуулах; 
• Компьютерûн мэдээлэл хэрхэн дүрслэгддэгиéг оéлгох;
• Хадгалах төхөөрөмжүүдиéг таньж мэдэх, зөв сонгон ашиглах;
• Мэдээллиéг эрсдэлээс хамгаалах.

1.2.1 Ôайл удирдах систåм

Компьютерт мэдээлэл хэрхэн 
хадгалагддаг вэ? Хавтас ямар 
үүрэгтэé вэ? 

Хавтас шинээр үүсгэх, фаéл, хавтас 
хуулах, зөөх, устгах, нэр солих 
зэрэг үéлдлиéг хөтө÷ программаар 
гүéцэтгэнэ.  Windows үéлдлиéн 
системиéн хөтө÷ программ нь Win-
dows Explorer юм. Ажиллуулахдаа: 

     
   

    
    
Хөтө÷ программûн зүүн цонх нь диск, хавтсûг мод бүтэцтэéгээр, харин баруун цонх 
нь идэвхтэé хавтаснû агуулж буé дэд хавтас, фаéлуудûг харуулна. Зураг 1.2.1–д 
D диск сонголттоé баéна. Computer хавтас дотор C:, D: хатуу, E: нь лазер дискиéн 
баéгууламж баéна.

Хүснэгт 1.2.1 Хавтсыг төлөөлөх дүрсүүд

Хавтаснû 
пиктограмм

Таéлбар

Дэд хавтас агуулаагүé хавтас

Хаалттаé, дэд хавтас агуулсан хавтас

Нээлттэé, дэд хавтас агуулсан хавтас. Уг хавтас доторх фаéл болон хавтас 
нь баруун цонхонд харагдана.

Desktop хавтас нь Windows үéлдлиéн системиéн үндсэн хавтас юм. 
Тиéмээс бусад бүх хавтсуудаа агуулж баéдаг.

1. Windows Explorer программûг өмнө ажиллуулсан аргаас өөр 
аргаар ажиллуулж сураараé.
2. Дараах хавтаснуудûг төлөөлсөн зургууд ердиéн хавтаснаас 
яагаад өөр баéна вэ? Ямар мэдээллиéг агуулсан хавтас вэ?

Мэдэхүé

Асуудал

Хэрэглэхүé

Зураг 1.2.1 Хөтөч программын интерфэйс

Зүүн цонх

Хаéлтûн зурвас

Идэвхтэé хавтас (диск)

Хаягиéн мөр

Идэвхтэé хавтсан 
дахь объектууд

Сонгосон объектûн 
мэдээлэл

Сонгосон объект

Баруун цонх
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Хөтөч программтай ажиллацгаая

Дасгал 1. Хавтас объект үүсгэх.
D:\ диск дээр MTkhicheel хавтас үүсгэх үéлдлиéн 
дараалал:

1. Windows Explorer программûг ажиллуулах;
2. D:\ дискиéг сонгох (1);
3. Баруун цонхнû хоосон хэсэгт хулганûн 

зааг÷иéг баéрлуулах; 
4. Хулганûн баруун тов÷луурûг товших (2);
5. Нээгдэх цэснээс  [New][Folder] сонгох (3);
6. MTkhicheel гэж нэр өгөөд Enter тов÷луур 

дарах.

Хавтсûг шинээр үүсгэхэд тухаéн замд ижил нэртэé хавтас баéх ёсгүé.

Дасгал 2. Объектûг хуулах.
1. Хуулах объектоо идэвхжүүлж, [Organize][Copy] командûг сонгох(          );
2. Объектûг хуулах замаа 

сонгох;
3. [Organize][Paste] командаар 

фаéлаа хуулах (     ).
Мөн хуулах үéлдлиéг хулганûн 
баруун тов÷луурûг товшиход 
нээгдэх жагсаалтûн Copy, Paste 
командаар гүéцэтгэж болно. Хуулах 
үéлдлиéг энэ аргаар гүéцэтгэж 
үзээрэé.

Объектûг зөөхөд [Edit][Cut] командûг ашиглана. Хуулах [Edit][Paste] командаас 
ялгаатаé нь зөөж буé объект устдаг. Уг сэдвээр объект гэдгиéн доор фаéл, хавтсûг 
оéлгоно.

1. Хөтө÷ программûн хэрэгслиéн мөрөөс New Folder командаар шинэ хавтас 
үүсгэнэ. Энэ аргаар хавтас үүсгэх талаар судлан үéлдлиéн дарааллûг би÷ээрэé. 

2. Ажлûн ширээн дээр MTkhicheel нэртэé хавтас үүсгээрэé.
3. Объектûг хуулах, зөөх үéлдлиéг гарûн тов÷луурûн хослолоор хэрхэн хиéх 

талаар судалж, үéлдлиéн дарааллûг тодорхоéлоороé. 
4. Объектûн нэриéг солих, объектûг устгах үéлдлүүдиéг хэрхэн хиéх талаар 

судлаараé. 
5. Дараах үéлдлүүдээс объектûн нэриéг солих зөв үéлдлиéг сонгоороé. Хэд хэдэн 

сонголт баéж болно. 
¨  Объектûг сонгон хулганûн баруун тов÷луураар нээгдэх цэснээс Rename 

командûг сонгон шинэ нэрээ оруулаад Enter тов÷луурûг дарна.
¨  Объектûг сонгоод F2 тов÷луурûг дараад шинэ нэрээ оруулж, Enter 

Хэрэглэхүé

Чадахуé

Чадахуé

Анхаарахуé

Анхаарахуé

3

1

2

Зураг 1.2.3 Объектыг хуулах

Зураг 1.2.2 Шинэ хавтас үүсгэх
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Үéлдэл Хиéх үéлдлиéн дараалал

Хавтас үүсгэх 

Хавтас хуулах

Ôаéл зөөх 

Хэд хэдэн фаéл, хавтас зэрэг сонгох

Ôаéл устгах

Ôаéлûн нэр солих 

9. Сонгосон диск дээрээс өгсөн нэр бүхиé объектûг хэрхэн хаéх вэ? 

1.2.2 Компьютåрт мэдээллийг дүрслэх, боловсруулах нь

Мэдээллиéг зураг, яриа, дуу хөгжим, үсэг, тэмдэгт, тоо зэрэг олон янзаар загвар÷лан 
дүрсэлдэг. Харин компьютерûн санах оé нь аливаа мэдээллиéг 0 ба1 гэсэн хоёр 
цифрээр дүрсэлнэ (Зураг 1.2.4). Мэдээлэл, загвар бүлэгт үзсэн хоёртûн код÷илол 
нь мэдээллиéн компьютерûн санах оé дахь дүрслэлиéн үндэс юм.

Зураг 1.2.4-д “М” үсгиéн аскиé код 77, “о” үсгиéнх 111, “n” үсгиéнх 110 тул санах оéд 
харгалзан 00111111, 01001001, 01001000 гэж дүрслэгдэнэ.

1. Informatics, information technology, computer, hardware, software зэрэг үгүүд 
болон өөриéнхөө нэриéг компьютерт хэрхэн дүрслэгдэхиéг тодорхоéлоороé.

Мэдэхүé

Зураг 1.2.4 Компьютер дахь 
мэдээллийн дүрслэл

Хэрэглэхүé

тов÷луур дээр дарна.
¨  Объектûг сонгоод хулганûн баруун тов÷луураар нээгдэх цэснээс Delete 

командûг сонгон Enter тов÷луур дарна.
¨  Объектûг сонгоод гараас Delete тов÷луурûг дарна. 

6. Объектûг устгахад компьютерûн хогиéн сав (Recycle Bin) руу ордог. Энэ нь 
хэрэгтэé мэдээллиéг санамсаргүé устгахаас сэргиéлж баéгаа хэрэг юм. Устсан 
объектûг хэрхэн сэргээх аргûг судлаараé.

7. Хэд хэдэн фаéл, хавтсûг сонгон идэвхжүүлэхдээ гараас Ctrl тов÷луурûг дарж, 
хулганûн зааг÷аар баруун цонхноос фаéл болон хавтсаа сонгоно. Тэгвэл хэд 
хэдэн фаéл, хавтсûг хэрхэн хуулах (зөөх, устгах) вэ? 

8. Сурсан аргуудаа дараах хүснэгтээр дүгнээрэé. 

Чингүүн санамсаргүéгээр example.exe фаéлûг MS Word программаар нээсэн 
болов÷ мэдээллиéг нь уншиж ÷адсангүé. Үүниéг хэрхэн таéлбарлах вэ?

Асуудал
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Компьютåр мэдээллийг боловсруулах нь

Компьютерûн санах оé дахь 0 ба 1-иéн дараалал хэлбэриéн мэдээллиéг хүн 
оéлгохгүé. Тиéмээс мэдээллиéг бидниé мэдэх хэлбэрээр хүлээн авах үүргиéг 
оролтûн төхөөрөмж гүéцэтгэдэг. Компьютер нь аливаа мэдээллиéг хүлээн аваад 
0 ба 1-иéн дараалал хэлбэрт хувирган боловсруулна. Гаралтûн төхөөрөмж нь 
компьютер дахь мэдээллиéг бидниé оéлгох хэлбэрт хувирган гаргадаг. Компьютерûн 
төв боловсруулах баéгууламж (CPU, Central Processing Unit) буюу процессор нь 
командûн дарааллûг биелүүлж, мэдээллиéг боловсруулна. Оролтûн мэдээллиéг 
өгөгдөл гэнэ. Өгөгдлиéг боловсруулах командуудûн дарааллûг программ гэнэ.

 
Өгөгдлиéг боловсруулах программ би÷дэг хүниéг программ зохиог÷, харин 
мэдээллиéг боловсруулахдаа программ ашигладаг хүниéг компьютерûн хэрэглэг÷ 
гэдэг. Программ нь компьютерт хадгалагдаж буé мэдээлэл бөгөөд компьютерûн 
оéлгох хэлээр би÷игдсэн баéдаг. Иéмээс программ (exe өргөтгөлтэé)-ûн фаéлûн 
агуулж буé мэдээллиéг бид оéлгодоггүé.

 

Компьютероор мэдээлэл боловсруулах үéл ажиллагаанû алхам:
• Программûг ажиллуулснаар шуурхаé санах оéд а÷аалагдана.
• Программ нь хэрэглэг÷иéн оруулсан өгөгдөл, командûг хүлээн ав÷ 

процессорûн тусламжтаéгаар мэдээллиéг боловсруулна.
• Боловсруулж буé мэдээлэл нь шуурхаé санах оéд баéрлаж, тогтмол санах 

оéд би÷игдэх ба гаралтûн төхөөрөмжөөр хэрэглэг÷ид хүрнэ (Зураг 1.2.5).

1. MS Word программаар боловсруулсан баримтад фаéл хэлбэрээр хадгалагдаж 
баéгаа зургиéг дараах үéлдлиéн дарааллаар оруулж болно. Үүнд:

1. MS Word программаар баримтаа боловсруулах;
2. Баримтад оруулах зургиéн фаéлаа сонгон [Copy] команд өгөх;
3. Баримт руу орж зургиéг оруулах газраа [Paste] команд өгөх.

Энэхүү үéлдлиéн дарааллаар зургиéг баримтад оруулж туршаараé. Энэ 
аргаар баримтûн фаéлûн мэдээллиéг MS Word программ руу оруулж, үр дүнг 
таéлбарлаараé.

Мэдэхүé

Зураг 1.2.5 Өгөгдлийг программаар боловсруулах бүдүүвч

Оéлгохуé

Процессор:
Программаар мэдээлэлтэé ажиллах

Гаралтûн төхөөрөмж:
Үр дүнг гаргах

Шуурхаé санах оé:
Компьютерûг асаалттаé үед мэдээлэл, 
өгөгдөл, программûг хадгалах

Оролтûн төхөөрөмж:
Өгөгдөл оруулах

Тогтмол санах оé:
Компьютерûг унтраасан үед 
÷ мэдээлэл, программûг 
фаéл хэлбэрээр хадгална.

ӨГӨГДЛИЙН ШУГАМ

Хэрэглэхүé
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1.2.3 Мэдээлэл хадгалах тºхººрºмж 

Шинээр худалдан авсан төхөөрөмжиéн драéвер нь DVD дискээр дагалдан иржээ. 
Чингүүниé компьютер нь CD унших төхөөрөмжтэé тул драéверûг системд таниулж 
÷адсангүé. Үүниéг хэрхэн шиéдвэрлэх вэ?

Шуурхаé санах оé (RAM, 
Random Access Memory) 
нь программ, мэдээллиéг 
түр хадгалах үүрэгтэé. 
Компьютерûг унтраахад 
шуурхаé санах оéд буé 
мэдээлэл устдаг. Иéмээс 
мэдээллиéг удаан 
хугацаагаар хадгалахад 
компьютерûн дискиéг 
ашиглана. Дискт 
мэдээлэл би÷их болон 
түүн дээрх мэдээллиéг 
унших төхөөрөмжиéг 
дискиéн баéгууламж 
(Disk Drive) гэдэг. Диск нь 
мэдээллиéн багтаамж, 
мэдээлэл би÷их, 
унших технологи, овор 
хэмжээ, зориулалтаараа 
ялгаатаé (Зураг 1.2.6). 
Диск нь мэдээллиéг 
хадгалахаас гадна 

Мэдэхүé

Зураг 1.2.6 Диск, дискийн байгууламжууд

1. Ôлаш дискиéг компьютерт залган ашиглах үéлдлиéн дарааллûг зөв дараалалд 
оруулан дугаарлаараé.

 ¨ Хөтө÷ программûг ажиллуулж, флаш дискээ сонгон мэдээллээ хуулах;
 ¨ Ажлûн мөрөн дэх флаш дискиéн холбогдсонûг харуулах зураг дээр хулганû 

зааг÷иéг баéрлуулж, зүүн тов÷луурûг дараад Eject командûг сонгох;
 ¨ Ôлаш дискиéг компьютерûн USB үүрэнд залгах;

2. Диск болон түүниé онцлогиéг илэрхиéлсэн өгүүлбэриéг зөв харгалзуулаараé.

Хатуу диск Мультимедиа мэдээллиéг хадгална.

Оптик диск Ямар ÷ төрлиéн мэдээллиéг зөөвөрлөхөд тохиромжтоé.

Ôлаш диск Их хэмжээниé мэдээллиéг удаан хугацаанд хадгална

Санах оéн 
карт

Программ, драéвер зэргиéг хадгалах ба ихэнхдээ дахин мэдээлэл 
би÷их боломжгүé баéдаг.

  

Хэрэглэхүé

Асуудал

мэдээлэл солилцоход хэрэглэгдэнэ. Ор÷ин үед фаéлûн хэмжээ нэмэгдсэнтэé 
холбоотоé лазер диск (CD, DVD) болон хуруу (Flash-флаш) диск, санах оéн карт 
зэргиéг мэдээллиéг нэг компьютероос нөгөөд хуулах, зөөхөд өргөн хэрэглэж баéна.

 1.2.4 Компьютåрын мэдээллийг хамгаалах нь (вирус)
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Вирусниé эсрэг программûг зөв сонгон ашигласнаар компьютерûг эрсдэлээс 
хамгаалах боломжтоé. Вирусниé эсрэг программûг сонгохдоо: 

• Өргөн хэрэглэгдэж баéгаа, практикаар саéн болох нь нотлогдсон;
• Компьютерûн системиéг иж бүрнээр нь хянадаг;
• Сүлжээ болон интернэтээр хиéгдэж баéгаа хандалтûг хянадаг;
• Вирусниé сан нь баéнга шинэ÷лэгддэг;
• Албан ёснû үнэ өртөгтэé программûг сонгон ашиглах нь зүéтэé.

Түүн÷лэн компьютерûг интернэттэé холбогдох үед вирусниé эсрэг программ нь 
заасан веб саéтад хандан шинэ÷лэлиéг автоматаар хиéх (update)-ээр тохируулах 
нь зүéтэé. Ингэснээр шинээр гарсан вирусиéг илрүүлэх, устгах боломжтоé болдог. 
Компьютерт вирусниé эсрэг нэг л программûг сонгон суулгана.

Оролт, гаралтûн үндсэн систем (BIOS-Basic Input Output System) нь компьютерûг 
асаахад эхлэн ажилладаг программûг агуулсан микросхем юм. Энэ нь үéлдлиéн 
системиéн гар, хулгана, диск, видео адаптер, хэвлэг÷ гэх мэт төхөөрөмжүүд 
хоорондûн өгөгдлиéн урсгалûг зохицуулах үéлдэлд ашиглагддаг.

1. Avast, Panda, Bitdefender, AVG, Comodo зэрэг вирусниé эсрэг ÷өлөөт программûн 
талаар судалж, компьютерт хэрхэн суулгах, хэрхэн ашиглах, вирусиéг шалгах 
талаар зөвлөмж би÷иж, бусад нөхөдтэéгөө хуваалцаараé. 

2. Дараах аргаар компьютерт вирусниé эсрэг ямар программ ашиглаж баéгааг 
тогтоож, С: дискээ шалгаараé.

•	 Хөтө÷ программûг нээж, C: дискээ сонгох;
•	 Хулганûн баруун тов÷луурûг дарж, нээгдэх цэснээс Scan for ... (Тухаéн 

компьютерт ямар нэгэн вирусниé программ суурилагдсан бол Scan for 
командûн ард ... оронд нэр нь би÷игдэнэ) командûг сонгох;

•	 Программ дискиéг шалгаж дуустал хүлээх;
•	 Үр дүнг харж вирус илэрсэн бол устгах.

Анхаарахуé

Хэрэглэхүé

Компьютерûн үéл ажиллагаа удаашрах, гацах, фаéл нээгдэхгүé баéх эсвэл алга 
болох, компьютер ажиллахаа болих зэрэг асуудал тулгарвал хэрхэн шиéдвэрлэх 
вэ? Ямар арга хэмжээ авах вэ?

Вирус гэдэг нь компьютерûн хэвиéн үéл ажиллагааг доголдуулах үéл÷илгээтэé 
нэгэн төрлиéн программ юм. Тэрээр хэрэглэг÷дэд анзаарагдалгүéгээр компьютерт 
нэвтэр÷ элдэв хор хөнөөлт үéлдэл хиéнэ. Тухаéлбал, компьютерûн BIOS зэрэг 
төхөөрөмжиéг гэмтээх, системиéн үéл ажиллагааг доголдуулах, диск дэх мэдээлэл, 
программûг өөр÷лөх, устгах зэрэг хор хөнөөл у÷руулна. Компьютероо вирусээс 
хамгаалахûн тулд түүниéг компьютерт нэвтрэхээс сэргиéлэх, олж илрүүлэх, устгах 
үүрэг бүхиé программûг ашиглана. Иéм программûг вирусниé эсрэг программ (Anti 
Virus Software) гэнэ. Kaspersky, McAfee, Norton Antivirus зэрэг арилжаанû, Avast, 
Panda, Bitdefender зэрэг ÷өлөөт программûг өргөн хэрэглэдэг.

Оéлгохуé

Асуудал
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2.1 БАРИМТ БИЧИГ БОЛОВСРУУЛАХ ТЕХНОЛОГИ

Яагаад судалж байна вэ?
Мэдээллиéн технологиéг хэрэглэх явцад сургалт, ахуé амьдралûн хэрэгцээ 
шаардлагадаа ниéцүүлэн баримт би÷гиéн бүтэц, агуулгûг тодорхоéлснû үндсэн 
дээр тодорхоé сэдвээр мэдээлэл цуглуулан, судалгаа хиéж, баримт би÷иг 
боловсруулах программ ашиглан баримт үүсгэх, хадгалах, засварлах, хэвлэх, 
төрөл бүрээр хэлбэржүүлэх, хүснэгт, зураг болон бусад объектûг оруулж, ашиглах 
шаардлага баéнга гардаг.

Сэдвийг судалснаар юу хийж сурах вэ? 
Баримтûн хуудсанд тохиргоо хиéх, дугаарлах, баримтад хүснэгт, зураг, объект 
оруулах, засварлах аргûг сур÷, хэрэгцээндээ тохируулан ашиглах ур ÷адварûг 
эзэмшинэ.

2.1.1 Бяцхан ном бүтээцгээå

Сураг÷ид дэлхиéн уснû өдөрт зориулж уснû нөөц, хомсдол, зохистоé хэрэглээниé 
талаар бяцхан ном хиéх болжээ. Баримт би÷иг боловсруулах программаар 
би÷вэрээс гадна зураг, хүснэгт, бэлэн дүрс ашиглан хиéсэн бүдүүв÷ бүхиé бяцхан 
ном хиéх боломжтоé юу?

Баримт би÷иг нь агуулгûн хувьд өөр хоорондоо харилцан уялдаатаé, тавигдсан 
шаардлагûн дагуу хэлбэржүүлсэн би÷вэр, зураг, хүснэгт, бүдүүв÷, график, диаграмм 
зэрэг объектоос бүрддэг.
Компьютероор аливаа баримт би÷гиéг боловсруулахдаа түүниé зорилго, агуулга, 
загварûг тодорхоéлж, төлөвлөсниé дараа боловсруулах программ хангамжиéг 
сонгох хэрэгтэé.

Мэдэхүé

Асуудал

Оéлгохуé
MS Word 

программаар 
зураг оруулж 

болно.
 Би ÷адна.

Бүдүүв÷ гэж юу 
вэ?

Ээж MS Word 
программаар хүснэгт 

оруулж баéгааг 
би харсан.

100 л 0.05 л

ниéт ус
цэвэр ус ашиглаж

 болох

ашигласан
ус 0.003л

Энэ бол бүдүүв÷
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Бяцхан ном хиéх төлөвлөгөө гаргацгаая.

Дасгал 1. “Усаа хаéрлая” сэдэвт бяцхан номûг ямар зорилгоор хиéж баéгаагаа 
саéтар тунгаан бодоод зорилгоо дэвтэртээ би÷ээрэé. 
Жишээлбэл: Ус ямар их үнэ цэнэтэé зүéл болох, усûг үр ашиггүéгээр хэрхэн 
зарцуулдаг тухаé, ус хэмнэх боломжиéг тодорхоéлох, бусдад суртал÷лах.

Дасгал 2. Зорилгодоо ниéцүүлэн агуулгаа тодорхоéлж би÷ээрэé. Жишээлбэл: 
Уснû үнэ цэнэ, уснû нөөциéн хэмжээ, уснû хэрэглээ, хэмнэх талаар сонирхолтоé 
мэдээлэл, тоо баримт, зураг, бүдүүв÷, гэр бүлиéнхээ уснû хэрэглээниé мэдээлэл 
зэргиéг оруулна.

Дасгал 3. Бяцхан номûн хуудаснû тоо, ямар агуулга бүхиé мэдээлэл оруулах, 
мэдээллээ хэрхэн оéлгомжтоé онов÷тоé дүрслэх, хэлбэржүүлэх талаар бодож 
үзээд дэвтэртээ бүтциéг төлөвлөн зураараé.

Дасгал 4. Бяцхан номд орох мэдээллээ Хүснэгт 2.1.1-иéн загвараас санаа ав÷, 
ямар эх сурвалжаас хэрхэн хаéж олох, цуглуулах төлөвлөгөө гаргаараé.

Хүснэгт 2.1.1. Мэдээлэл цуглуулах төлөвлөгөө

№
Мэдээллиéн 

агуулга
Эх сурвалж Хэрхэн цуглуулах

1. Усны үнэ цэнэ
Ном, 
интернэт, . . . 

Мэдээллийн технологи, газар зүй бусад 
хичээлийн сурах бичиг, хэвлэмэл материал, 
сонин сэтгүүл, нэвтэрхий толь зэргээс 
сэдэвтэй холбоотой мэдээллийг унших, 
бичиж тэмдэглэх, зургийг татаж авах, 
интернэтийн хайлтын систем ашиглах. 

...

3.
Гэр бүлийн 
усны хэрэглээ

Гэр бүлийн 
гишүүд

Ярилцаж, судалгаа авч, бичиж тэмдэглэх.

1
Бяцхан ном хиéх 

зорилгоо 
тодорхоéлно.

2
Зорилгодоо ниéцүүлэн 
түүниé хамрах хүрээг 

тодорхоéлно.

3
Номûнхоо бүтциéг 

тодорхоéлно.

4 Номд орох 
мэдээллиéн эх 

сурвалжиéг 
тодорхоéлно.

5
Хэрэгцээт мэдээллээ 

цуглуулна.

6
Бяцхан номоо 

хиéнэ.

Чадахуé

“Усаа хаéрлая” сэдэвт бяцхан ном хиéх дараалал

Зураг 2.1.1 Бяцхан ном хийх дараалал
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Дасгал 5. Өмнөх дасгалд төлөвлөсниé дагуу мэдээллээ гүéцэд цуглуулж, дэвтэртээ 
тэмдэглэл хөтлөх, эсвэл компьютерт төрөл бүриéн технологиор боловсруулж, 
C:>my document/us_nom хавтас үүсгэн хадгалаараé.

2.1.2 Цуглуулсан мэдээллээ боловсруулцгаая

Цуглуулсан мэдээллээ хэрхэн боловсруулж, өмнөх Дасгал 3-д төлөвлөсөн бүтэцтэé 
бяцхан номûг бүтээх вэ?

Би÷вэр мэдээллиéг MS Word программ ашиглан гарûн хуруунû зөв баéрлалаар 
би÷иж оруулна. Мэдээллиéн агуулгатаé холбоо бүхиé зургиéг интернэтээс олж 
хадгалах, эсвэл гар утас, дижитал аппарат, сканнер зэргиéг ашиглан компьютерт 
оруулж болно. Тоон мэдээллиéг оéлгомжтоé болгохûн тулд хүснэгтээр дүрсэлбэл 
тохиромжтоé. Харин ухагдахуун хоорондûн хамаарал, ангилал, үéл явцûн 
дараалал зэргиéг бүдүүв÷ээр харуулах нь зохимжтоé. Цуглуулсан мэдээллээ ямар 
хэлбэрээр дүрсэлбэл оéлгомжтоé, онов÷тоé болох вэ?

 Дасгал 1. Цааснû хэмжээ тохируулах.

1.  Программаа нээнэ.
2.  Шинэ баримт үүсгэнэ. 
3.  Хуудаснû тохиргоог [Page Layout]→[Page Setup]    

командаар хиéнэ. 
1. Цааснû хэмжээг [Size]: А5 гэж сонгоно. 
2. Баримтûг босоо, хэвтээгээр хэвлэх тохиргоог [Orientation] талбарт сонгоно. 

Үүнд, Landscape сонголтоор хэвтээ, Portrait сонголтоор босоогоор хэвлэнэ. 
3. Цааснû захаас авах заéг тодорхоéлохûн тулд [Margins]→[Custom Margins] 

команд сонгоод:
• Хуудаснû дээд ирмэгээс авах заé Top: 2 см;  
• Хуудаснû доод ирмэгээс авах заé Bottom: 2 см;
• Хуудаснû зүүн ирмэгээс авах заé Left: 2 см;
• Хуудаснû баруун ирмэгээс авах заé Right: 2 см тохируулж OK тов÷ дарна.

Оéлгохуé

Чадахуé

Асуудал

Нэр
Хэмжээ 

см
Би÷гиéн цаастаé

харьцуулсан хэмжээ
Харьцуулалт

А4 21х29.7 Би÷гиéн цааснû нэг нүүр А4=А5+А5

А5 14.8х21 Би÷гиéн цааснû тал нүүр А5=А4/2

А3 29.7х42 Би÷гиéн цааснû 2 нүүр А3=А4+А4

А2 42х59.4 Би÷гиéн цааснû 4 нүүр А2=А3+А3

А1 59.4х84 Би÷гиéн цааснû 8 нүүр А1=А2+А2

А5 А5

А3

А1

А4

А2

Зураг 2.1.2 Цаасны хэмжээ тохируулах

Зураг 2.1.3 Бичгийн цаасны хэмжээг харьцуулах нь

4. Ôаéлаа Us_nom хавтсанд usaa_hairlaya гэсэн нэр өг÷ хадгална. 
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Дасгал 2. Хуудас дугаарлах.
1. Интернэт болон бусад эх сурвалжаас цуглуулсан уснû хомсдол, зохистоé  
 хэрэглээниé талаарх би÷вэр мэдээллээ хуулаад usaa_hairlaya.docx  
 фаéлаа нээж оруулна.
2. Хуулсан мэдээллээ уншиж наéруулан утгûн дараалалд оруулж боловсруулна.
3. [Insert]→[Page Numbers]→[Bottom of page]→[Plain number 2] командаар  
 хуудсаа дугаарлана.
4. Ôаéлаа хадгалаад хаана.

2.1.3 Баримтад зураг, дүрс оруулах

Номин бяцхан номд оруулах уснû хомсдол, зохистоé хэрэглээтэé холбоотоé олон 
зураг интернэтээс татаж авав. Мөн “Усаа хэмнэцгээе” сэдэвт зургиéг Paint программ 
ашиглан зурж хадгалсан баéна. Эдгээр зургиéг баримтад яаж оруулах вэ? Зургаа 
хэрхэн өөр÷илж засварлах вэ?

Дасгал 1.
1. usaa_hairlaya.docx фаéлаа нээгээд зураг оруулах хэсэгт хулганûн зааг÷иéг  
 баéрлуулж, [Insert]→[Picture]→[зургийн файлын зам зааж, сонгох]→[Insert]  
 командаар (Зураг 2.1.4) зургаа оруулна.

  2. Оруулсан зурган дээрээ хулганûн зааг÷аа баéрлуулаад 
  нэг товшино.

Асуудал

Зураг 2.1.5 Зурагтай ажиллах хэрэгслийн нэмэлт цэс

1

Зураг 2.1.4 [Insert]→[Picture] 
командаар зураг оруулах

2

3

3. Энэ үед цонхонд юу өөр÷лөгдсөниéг саéтар   
          ажиглаад, хэлээрэé (Зураг 2.1.5). 

Чадахуé
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Зургиéн хэмжээ тохиромжтоé баéна уу? Би÷вэр мэдээлэл дунд зургаа яаж 
баéрлуулах вэ?

Дасгал 2.
1. Баримтад оруулсан зургиéг сонгоно. 
2. Зургиéн өнцөгт баéрлах жижиг тэгш 
 өнцөгт дээр хулганûн зааг÷иéг баéрлуулаад    
 тов÷луурûг дарангаа ÷ирнэ (Зураг 2.1.6).
3. Ямар өөр÷лөлт гар÷ баéна вэ? Дүгнэлт гаргаараé.

Дасгал 3.
1. Баримтад оруулсан аль нэг зургиéг сонгоно.
2. [Picture Tools]→[Format]→[Wrap Text]→[Square]
 командûг сонгоно.
3. Гарсан үр дүнг ажиглаад [Wrap Text]→[Square]
 команд ямар үүрэгтэé болохûг хэлээрэé.
4. 2 дугаар алхмûн хувьд Зураг 2.1.7-д үзүүлсэн 
 сонголтуудûг нэг бүр÷лэн хиéж үзээд үүргиéг
 нь тодорхоéлж би÷ээрэé. 

Дасгал 4.
1. Баримтад дүрс оруулах газраа хулганûн
 зааг÷иéг баéрлуулаад [Insert]→[Shapes] командûг сонгоно.
2. Нээгдэх талбараас зурах дүрсээ сонговол (Зураг 2.1.8) хулганûн зааг÷иéн  
 хэлбэр хэрхэн өөр÷лөгдөж баéна вэ?
3. Хулганûн зүүн тов÷луур дээр дарж ÷ирээд
 гараа салгана. 
4. Гарсан үр дүнг таéлбарлаараé.

Дасгал 5.

1. дүрсиéг сонгож зурна.
2. [Drawing Tools]→[Rotate]→[Flip Horizontal]
 командûг сонгоно.
3. Зурсан дүрсээ идэвхжүүлэн хулганûн баруун 
 тов÷луур дээр дарж нээгдэх цэснээс Add Text    
 командûг сонгоно 
4. Дүрсэн дотроо “Буцах” гэж би÷ээд тод, 
 налуу, улаан өнгөтэé болгож, хэлбэржүүлж,
 төвд баéрлуулна.
5. Юу хиéж сурснаа таéлбарлаараé.

Асуудал

Зураг 2.1.7 Бичвэр дунд зураг,
объект байрлуулах

Зураг 2.1.6 Зургийн хэмжээ 
өөрчлөх

Зураг 2.1.8 Бэлэн дүрсийн сан

Чадахуé
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2.1.4 Зураг, объåктыг засварлах 

Зураг, дүрс, объектûг яаж өөр÷лөх вэ?

Зураг, объекттоé ажиллахад Picture Tools (Drawing Tools)→Format командûн 
хэрэглүүр ашиглана. Зургиéг сонгоход Picture Tools, дүрс сонгоход Drawing Tools 
хэрэгсэл автоматаар цэсиéн мөрд гар÷ ирдэг.

Асуудал    

Мэдэхүé

Зураг 2.1.9 Бэлэн дүрс, зургийг засварлах

Зураг 2.1.11 Picture Tools командын хэрэгслүүд

Зураг 2.1.10 Drawing Tools командын хэрэгслүүд

Дасгал 1. 
1.  дүрсиéг сонгож зурна.
2. Зурсан дүрсээ сонгоно.
3. [Drawing Tools]→[Format]→[Shape Styles]→[Shape Fill]→[Texture]→[More  
 Texture]→[Fill] →[Pattern Fill] командаар өнгө, будах хэлбэрээ сонгоно.
4. Юу хиéж сурснаа таéлбарлаараé.

Чадахуé

Дасгал 2. 

1.  дүрсиéг сонгож оруулна.

2. Оруулсан дүрсээ сонгоно.

3. Энэ хэсэгт хулганûн 
зааг÷иéг баéрлуулж, ÷ирэх 
даралтаар эргүүлнэ. 
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4. [Drawing Tools]→[Insert Shapes]→[Edit Shape]→[Edit Points] зураг 
дээрх хар цэгиéг ÷ирэх замаар хэлбэриéг өөр÷илнө.

5. [Drawing Tools]→[Format]→[Shape Styles]→
а. [Shape fill]→[No Fill]

 б. [Shape line]→[Шар өнгө сонгох], [Weight]→[хүрээ шугамын өргөнийг  
 тохируулж сонгох].    

6. Юу хиéж сурснаа таéлбарлаж, дэвтэртээ тэмдэглээрэé.

Дасгал 3.

1.    дүрсиéг оруулна.
2. Оруулсан дүрсээ сонгоно.
3. Шар цэг дээр хулганûн зааг÷иéг баéрлуулаад ÷ирэх даралтаар 

өөр÷илнө.

4. Дүрсиéг улаан өнгөөр будна.
5. Энэ дасгалûг гүéцэтгэснээр юу хиéж сурснаа таéлбарлаараé.

Дасгал 4.

1.  дүрсиéг оруулна.
2. Оруулсан дүрсээ сонгоно.
3. [Drawing tools]→[Rotate]→[Flip Vertical] командûг сонгоно.
4. Дүрсиéг шар өнгөөр, хүрээг улаан өнгөөр будна.
5. Энэ дасгалûг гүéцэтгэснээр юу хиéж сурснаа
 таéлбарлаараé.

Дасгал 5. 

1. [Insert]→[Clip Art]→[Go] гүéлгэх зурвасûг ашиглан
 зургуудûг гүéлгэн үзэж, оруулах зургаа сонгож
 оруулна (Зураг 2.1.12).
2. [Picture Tools]→[Format]→[Color] командаар цэнхэр
 өнгиéг сонгоно.
3. [Picture Tools] →[Format] → [Corrections] 
 тохиромжтоé хэлбэриéг сонгоно.
4. Зургиéн хэмжээг жижгэрүүлнэ.
5. Зургаа сонгоод [Picture Tools]→[Format]→
    →[WrapText]→[Square] командûг сонгоно.
6. Зургиéг дахин нэг хувилна.
7. Давхарлаж баéрлуулна.

Зураг 2.1.12 Зургийн
Clip Art сангаас зураг 

оруулах
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2.1.5 Баримтад хүснэгт оруулах

Орон сууцанд амьдардаг хүн уснû цоргоо хаахгүéгээр нэг удаа шүд угаахад 4 л, 1 
минут шүршүүрт ороход 20 л, нүүр гараа угаахад 5 л, ваннд усанд ороход 100-200 л, 
угаалгûн машинаар юм угаахад нэг эргэлтэд 200 л ус зарцуулдаг. Энэ мэдээллиéг 
ашиглан хэрвээ би орон сууцанд, амьдрах бол манаé гэр бүл хоног, сар, жилд хэдиé 
хэмжээниé ус хэрэглэх вэ? гэсэн тооцоог хиéцгээе. Ус хэмнэх боломжиéг хаéцгаая.

Дасгал 1. Гэр бүлиéнхээ уснû хэрэглээг судалцгаая.
а. Гэр бүлиéнхээ гишүүдиéг хоногт дунджаар хэдэн удаа шүд, нүүр, гараа угаадгиéг 
судалж, дараах хүснэгтэд тооцож би÷ээрэé.

Гэр бүлиéн гишүүд Шүд угаах тоо Нүүр гар угаах тоо

Би

Аав

Ээж

Дүү

...

Бүгд тоо

Ниéт зарцуулах уснû тоо 
хэмжээ

б. Танаé гэр бүлиéн гишүүд 7 хоногт дунджаар хэдэн удаа хувцсаа угаадгиéг 
судалж, дараах хүснэгтэд тооцож би÷ээрэé.

Гэр бүлиéн гишүүд Хувцас угаах тоо

Би

Аав

Ээж

Дүү

...

Бүгд

Ниéт зарцуулах уснû тоо хэмжээ

в. Гэр бүлиéнхээ гишүүдиéг 7 хоногт дунджаар шүршүүр, эсвэл ваннд хэдэн удаа 
усанд ордогиéг судалж, дараах хүснэгтэд тооцож би÷ээрэé.

Асуудал

Чадахуé
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Дасгал 1. Гэр бүлиéн гишүүдиéн нүүр гар, шүд угаах тоог хүснэгтээр илэрхиéлэх.
1. Баримт би÷иг боловсруулах программаа нээнэ.
2. usaa_hairlaya.docx фаéлаа нээнэ.
3. Хүснэгт оруулах газар хулганûн зааг÷аа баéрлуулна.
4. [Insert]→[Table]→[Insert Table] командûг сонгоод

- Number of Rows: 6 мөр
- Number of Columns: 3 баганûн тоог оруулаад OK 

тов÷иéг дарна.
5. Мэдээлэл оруулах нүдэнд хулганûн зааг÷иéг    
 баéрлуулж, мэдээллээ компьютерûн гараас оруулна.
6. Дараагиéн нүдэнд Tab тов÷луур дарж шилжээд,   
 мэдээллиéг оруулна.

Дасгал 2. Дээрх аргаар 30 дугаар хуудаснû Дасгал 1-иéн б, в 
даалгаварт баéгаа хүснэгтиéг үүсгэж, мэдээллиéг оруулаараé.

Дээрх хүснэгтүүдиéн мэдээллиéг нэгтгэн боловсруулалт хиéж, үр дүнг дараах 
хүснэгтэд оруулаараé. Хүснэгтиéн бүтэц нь өмнөх хүснэгтүүдээс ямар ялгаатаé 
баéна вэ?

Гэр бүлиéн гишүүд
Шүршүүрт ордог 

тоо
Нэг удаа усанд 
орох хугацаа (мин)

Ваннд ордог тоо

Би
Аав
Ээж
Дүү
...
Бүгд
Ниéт зарцуулах уснû 
тоо хэмжээ

Асуудал

Оéлгохуé

Зураг 2.1.13 Хүснэгтийн мөр, багана, нүд

Зураг 2.1.14 Insert 
цэсийн Table команд

Чадахуé

Асуудал

Эдгээр хүснэгтүүдиéг MS Word программ ашиглан хэрхэн хиéх вэ?

Хүснэгт нь мөр, багана, нүднүүдээс тогтдог. 

1 дүгээр мөриéн 
4 дүгээр нүд

2 дугаар 
багана 

3 дугаар 
мөр
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Уснû хэрэглээ
Хугацаа

Хоногт Сард Жилд
Шүд угаах

Шүршүүрт орох

Гар, нүүр угаах

Хоол хүнсэнд 

Хувцас угаахад 

Ниéт хэмжээ

Дээрх хүснэгтиéн 2 ба 3 дугаар баганûг тусгаарласан шугам, 1 ба 2 дугаар мөриéг 
тусгаарласан шугамуудûг дараах баéдлаар гүéцээж зурвал:

Хүснэгт 4 багана, 8 мөртэé ердиéн хүснэгт болно.

Үүниéг бид хиéж ÷адна.

Дасгал 3. 
1. 4 багана, 8 мөртэé хүснэгт оруулна.
2. 2 дугаар баганûн 1 дүгээр нүдэнд хулганûн зааг÷иéг баéрлуулаад ÷ирэх  
 даралтаар 1 дүгээр мөриéн 2, 3, 4 дүгээр нүднүүдиéг сонгоно.
3. [Table Tools]→[Layout]→[Merge Cells] командûг сонгоно. 
 Ямар үр дүн гарсан бэ?

Оéлгохуé

“Хугацаа” гэсэн үг нэг 
ерөнхиé нүдэнд би÷игдсэн 

баéна. Хүснэгтиéн 
нүднүүдиéг яаж нэгтгэх вэ?

Чадахуé

      
Хүснэгтиéн 2 дугаар 
багана нь дахин 3 

баганад хуваагдсан 
баéна. Баганûг яаж 
хуваадаг юм бол?
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Хүснэгттэé ажиллахад дараах хэрэгслүүд түгээмэл ашиглагдана.
1 Select-хүснэгт, мөр, баганûг сонгох; 
2 Delete-хүснэгт, мөр, баганûг устгах;
3 Insert-хүснэгтэд мөр, баганûг нэмэх: хулганûн зааг÷ баéрлаж баéгаа мөриéн 

дээр (Above), доор (Below), баганûн зүүн талд (Left), баруун (Right) талд 
нэмэх;

4. Өмнөх алхамд хиéсниé нэгэн адилаар  
1 дүгээр баганûн 1 ба 2 дугаар нүдиéг 
нэгтгэнэ.

5. 1 ба 2 дугаар нүдиéг сонгоод 
 [TableTools]→[Design]→[Shading] 

командаар нүдниé  өнгиéг цэнхэр 
өнгөөр сонгоно.

6. Хүснэгтиéг сонгоод 
 [Table Tools]→[Design]→[Draw
 Borders] командаар хүснэгтиéг хүрээлэх 

шугамûн хэлбэр, өргөн зэргиéг тохируулж, [Borders]→[All Borders]  
командаар хүрээниé хэлбэриéг өөр÷илнө (Зураг 2.1.15).

7. Хүснэгтэд мэдээллээ оруулаад хадгалаараé.

Дасгал 4. 
1. 2 багана, 3 мөртэé хүснэгт оруулна.
2. 1 ба 2 дугаар баганûг тусгаарласан шугам дээр хулганûн зааг÷иéг 
баéрлуулаад зааг÷иéн хэлбэр ( ) болох үед ÷ирэх даралтаар шугамûг зүүн 
тиéш шилжүүлнэ.

3. Хүснэгтиéн хамгиéн сүүлиéн мөрд хулганûн зааг÷иéг баéрлуулаад гарûн  
 Tab тов÷луурûг дарна.
4. Дасгалûн 3 дугаар алхмûг 5 удаа гүéцэтгэнэ.
5. 2 дугаар баганûн 2 дугаар нүднээс эхлэн бусад бүх нүдиéг сонгоно.
6. [Table Tools]→[Layout]→[Split Cells] командûг сонгож, нээгдэх    
харилцах цонхонд Number of columns: 3 болгоод OK тов÷иéг дарна.
8. 1 дүгээр баганûн 1 ба 2 дугаар нүднүүдиéг нэгтгэж хадгална.

Хүснэгттэé ажиллахад [Insert]→[Tables] бүлгийн Table (Зураг 2.1.14) болон Table 
Tools (Зураг 2.1.16) цэсиéн хэрэгслүүдиéг ашиглана.

Зураг 2.1.15 Хүснэгтийн 
нүд хүрээлэх командын 

хэрэгслүүд

Зураг 2.1.16 Table Tools цэсийн командын хэрэгслүүд

Мэдэхүé

1 2 3

4

5 6

7
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1. Хэвлэг÷ээ компьютерт холбож, асаана.
2. Баримт би÷иг боловсруулах программаа  
 нээнэ.
3. usaa_hairlaya.docx фаéлаа нээнэ.
4. [File]→[Print] командûг сонгож дараах   
 тохируулгûг хиéнэ.(Зураг 2.1.17)
 1  Copies:1 (Хэвлэх тоо);
 2  Printer: (Хэвлэг÷иéг сонгох);
 3  Print all pages (Бүх хуудсûг хэвлэх, хэрэв  

  хуудас зааж хэвлэх бол Pages талбарт 
хэвлэх хуудаснû дугаарûг би÷нэ);

 4  Цаасûг Orientation: Portrait командаар  
  босоогоор хэвлэхээр тохируулна;

  5  Цааснû хэмжээг сонгоно (A5).
5. [Print] тов÷ дарна. 

Дасгал 2. Ном болгож хэвлэх
1. usaa_hairlaya.docx фаéлаа нээнэ.

2. [Page Layout]→[Page Setup] бүлгиéн  дарна 
  (Зураг 2.1.18).
3. [Page setup] харилцах цонхноос (Зураг 2.1.19)
  [Margins]( 1 ):Multiple pages: Bookfold ( 2 ) командûг 

сонгож, ном болгож хэвлэх тохиргоог хиéнэ.
4. [File]→[Print] (Зураг 2.1.17) командаар нээгдэх  

Print харилцах цонхонд: 
1. Copies:1 
2. Printer: Хэвлэг÷иéг сонгох
3. Print all pages: Бүх хуудсûг хэвлэх
4. Orientation: Landscape
5. Size: A4 тохиргоог хиéнэ.

5. [Print] тов÷ дарна. 

Дасгал 3. 
Дасгал 1 ба 2-ûн үр дүн, ялгааг харьцуулж дүгнэлт 
хиéнэ үү?

2.1.6 Баримтыг хэвлэх

Номин бяцхан номоо хиéж дуусаад хэвлэх болов. Хэрхэн хэвлэх вэ?
Дасгал 1. Бяцхан номûг хуудсаар хэвлэх

4 Distribute Rows-сонгосон мөрүүдиéг ижил өндөртэé болгох;
5 Distribute Columns-сонгосон багануудûг ижил өргөнтэé болгох;
6 Нүдэн дэх мэдээллиéг зэрэгцүүлэх;
7 Text Direction-би÷вэриéн ÷иглэлиéг өөр÷лөх.

Асуудал

Чадахуé

Зураг 2.1.18 Print харилцах цонх

Зураг 2.1.19 Page layout цэсийне
 Page Setup бүлэг команд

1

2

3

5

4

Зураг 2.1.20 Page setup харилцах цонх

1

2



МЭДЭЭЛЭЛ  БОЛОВСРУУЛАХ 

ТЕХНОЛОГИ БҮЛЭГ  II 

35

Даалгавар 1. 
usaa_hairlaya.docx фаéлд уснû хомсдол, зохистоé хэрэглээниé талаар цуглуулсан 
мэдээллээ оруулаад бяцхан ном болгон хэвлэж гаргаараé. Хэвлэхээсээ өмнө 
бяцхан ном хиéх төлөвлөгөөгөө эргэн харж, тавьсан зорилгоо биелүүлсэн эсэхээ 
шалгаж, саéжруулаараé.

Даалгавар 2.
[Insert]→[Shapes] командûн дүрсүүдиéг ашиглан “Улаанбаатар хотод нэг өрхиéн 
өдөрт авдаг уснû дундаж хэрэглээ орон сууцанд 170-240 л, гэр хороололд 1-10 л 
баéна” гэсэн мэдээллиéг оéлгомжтоé хэлбэрээр дүрсэлнэ үү.

Жишээлбэл: 
Хэвтээгээр: 

1. Саéн . . . . . . . -нû явдал нэг хурдан
Босоогоор:

1. Босож тэнцэж баéгаа . . . . . . . . . . .нэг хөөрхөн.

Даалгавар 6.  Хүснэгтиéг гүéцээж 7 хоногиéн хи÷ээлиéн хуваариéг хиéгээрэé.

№

   
     

Хи÷ээлиéн 
нэр

Даваа

1 2 3 4 5 6 7

1 Математик

2
Мэдээллиéн 
технологи 2

0
8

17

 Даалгавар 7. 
Өгүүлбэриéг бүтциéн хувьд хэрхэн ангилж болохûг бүдүүв÷ээр илэрхиéлнэ үү.

Хэрэглэхүé

Даалгавар 3.  A = {1, 2, 4, 5, 9} ба C = {2, 4, 6, 8} бол A  C олонлогиéг  Эéлер 
Венниéн диаграммаар дүрсэлнэ үү.

Даалгавар 4.  2x =  3, x + 1 = 3 тэгшитгэлүүдиéг дүрсээр илэрхиéлнэ үү.

Даалгавар 5. Åртөнциéн гурваар (хурдан, хөөрхөн, үнэн, ногоон, эх, цагаан) үгиéн 
сүлжээ зохиогоороé. 

Цаг

  Гараг

1

Б

1 М О Р Ь

Т

Г

О
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Зураг 2.1.20 “Хүн, дэлхий хоёр” шүлэг 

УС ХЭМНЭХ АРГУУД

Цоргоо саéтар 
хааж баéх.

Шилэн аяганд ус 
тосож, шүдээ угааж 

баéх.

Усаа бүлээн болгохûн тулд 
хүéтэн усаа ихэсгэх бус,  

халуун усаа багасгах.

Хүнсниé ногоо угаахдаа 
саванд ус тосож угаах.

Загаснû шилэн хорго цэвэрлэхдээ 
усаар нь цэцэг ногоо услах.

Даалгавар 8. 
“Хүн, дэлхиé хоёр” шүлгиéг би÷ээд, 
бөмбөрцгиéн зургиéг интернэтээс 
татаж ав÷ Зураг 2.1.20-д үзүүлсэн 
загвартаé төстэéгээр би÷вэриéг 
бөмбөрцгиéг тоéруулж баéрлуулна уу.

Даалгавар 9. 
Сураг÷ Номин бяцхан номдоо наéз 
нөхдиéгөө уриалж, ус хэмнэх аргуудûг 
дараах баéдлаар дүрсэлж оруулсан 
баéна (Зураг 2.1.21). Энэ санааг улам 
баяжуулан “Усаа хэмнэцгээе” сэдэвт 
зурагт хуудас хиéгээрэé.

Зураг 2.1.21 Ус хэмнэх аргууд 
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Мэдээллиéг компьютерт баримт би÷иг боловсруулах программ ашиглан оруулж, 
дараах баéдлаар хэлбэржүүлээрэé.

(Эх сурвалж.www.mongolianminingjournal.com/content/54418.shtml)

Өºрийгºº сориорой
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2.2. ЗУРАГ БОЛОВСРУУЛАХ ТЕХНОЛОГИ

Яагаад судалж байна вэ? 
Зургиéн программûн хэрэгсэл болон давхарга ашиглан баéгалиéн дуураéмал 
загвар боловсруулах, давтамжтаé зураг бүтээх, задгаé зохиомжиéн аргаар зураг 
урлана. Зургиéн давхаргûн талаар оéлголттоé болсноор хүссэн зургаа эвлүүлэх, 
нэгтгэх, засварлах боломжтоé болно. Тухаéлбал зургиéн программûн хэрэгсэл 
болон давхарга ашиглан баéгалиéн дуураéмал загвар боловсруулах, давтамжтаé 
зураг бүтээх, задгаé зохиомжиéн аргаар зураг урлана.

Сэдвийг судалснаар юу хийж сурах вэ?
• Давхарга ашиглан зураг зохиомжилж зурах, зураг эвлүүлэх, нэгтгэх, засварлах;
• Зураг болон би÷вэриéг хэлбэржүүлэх.

2.2.1 Зургийн давхарга 

Номин жилиéн дөрвөн улирал сэдвээр зургиéн зохиомж бүтээх болжээ. Үүниé тулд 
нэг загвар бүтээгээд түүниéг дөрвөн улирал болгож, тус бүрд нь зохиомжлох ёстоé. 
Зургиéн программ дээр хэрхэн загвар бүтээх вэ? Давхаргûг хэрхэн үүсгэх вэ?

Зургиéг хэрэгцээ шаардлагадаа ниéцүүлэн төрөл бүрээр засварлах, өөр÷лөх, 
зурах боломжтоé, өргөн хэрэглэгддэг программуудûн нэг бол Paint.Net. Энэхүү 
программûг судалснаар цаашид мэргэжлиéн Photoshop программûг ашиглахад 
илүү хялбар, дөхөм болно.
Зураг зурах программûг татаж авна. Paint.Net нь нээлттэé хэрэглэгдэх үнэгүé 
программ у÷ир интернэтээс http://www.getpaint.net хаягаар хандан татан ав÷ 
компьютерт суулгана (Зураг 2.2.1-2.2.2).

Программ суулгах 
холбоос

Зураг 2.2.1 Программ татаж суулгах веб хуудас Зураг 2.2.2 Программ суулгах үйл явц

Оéлгохуé

Асуудал
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Дасгал 1. Баéшин зурцгаая.

Нар, тэнгэр, зүлэг, мод, зам, баéшин объект бүрд шинэ давхарга үүсгэн зурна.

 

Шинэ хуудас нээх
1. Paint.Net программûг нээнэ.
2. [File]→[New] команд сонгож, хуудаснû 

хэмжээг 800х500 гэж тохируулна (Зураг 
2.2.4). New харилцах цонхонд тохиргоо 
хиéхдээ:

Давхарга гэдэгт ямар нэгэн зүéлиéн үе, давхраа буюу бүтциéг 
оéлгож болно. Зургиéн давхарга гэдэг нь хэд хэдэн зурагтаé зэрэг 
ажиллаж болох зургуудûн дараалал юм. Үүнд зураг, би÷вэр, 
хоосон давхарга орж болно (Зураг 2.2.5). Өөрөөр хэлбэл олон 
зүéлиéг дээр дээрээс нь давхарлан тавихад үүссэн давхарга. 
Тиéмээс бид зургиéн программтаé ажиллахдаа түүниé 
үндсэн оéлголтûн нэг болох давхаргûн тухаé судлах болно.

Дасгал 2. Давхаргатаé ажиллаж сурцгаая.
1. Tools хэрэгслээс  Gradient хэрэгслиéг сонгоод тэнгэр зурна (Зураг 2.2.6 а). 

Давхаргûн нэриéг “Тэнгэр” гэж өгнө.
2. [Layers]→[Add New Layer] командаар шинэ давхарга нэмнэ. Шинэ давхаргад 

ногоон өнгө өгнө. Давхаргûн нэриéг “Зүлэг” гэж өгнө (Зураг 2.2.6 б).

Чадахуé

Мэдэхүé

Зураг 2.2.5. Давхарга

Pixel size талбарт зургиéн хэмжээг тохируулна. Үүнд:
• Width – өргөн;
• Height – өндөр;
• Resolution – цэгиéн нягтрал.

Print size талбарт хэвлэх хэмжээг тохируулна.
• Width – өргөн;
• Height – өндөр.

Хэмжих нэгж: Pixels, inches, centimeters.
Зураг 2.2.4 Шинэ хуудасны тохиргоо хийх цонх

Зураг 2.2.3 Загвар зураг бүтээх

Давхаргатаé ажиллаж буé 
баéдал. Зураг зурснû үр 
дүнд 6 давхарга үүснэ.

Чадахуé
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3. “Зүлэг” давхаргûн дээд хэсгиéг  Rectangle Select хэрэгслээр идэвхжүүлж, 
Delete командаар устгана (Зураг 2.2.6 в).

4. Нар, баéшин, мод, зам гэсэн давхаргуудûг нэмээд зохиомж бүтээнэ (Зураг 2.2.6 г). 
5. Зурсан зургиéг хоёр аргаар хадгалж болно. Үүнд:

• [File]→[Save] командаар зургиéг C:\ диск\medeelliin technology хавтсанд, 
baishin нэрээр хадгална.

• [File]→[Save As…] командûг сонгоод, нээгдэх Save As харилцах цонхнû 
Save as type хэсгээс *.jpg төрлиéг сонгож, ижил нэрээр хадгална.

Зургаас ажиглахад хоёр фаéл яагаад өөр өөр хэмжээтэé баéна вэ? Ямар төрлөөр 
хадгалагдсан баéна вэ?

Эхниé аргаар хадгалсан зураг Paint.Net программûн фаéл тул өргөтгөл нь *.pdn, 
харин хоёр дахь аргаар хадгалсан зураг *.jpg өргөтгөлөөр хадгалсан. Тиéмээс 
давхаргатаé зургиéн багтаамж их баéдаг нь зургаас харагдаж баéна. 

Зургиéг хадгалахдаа давхаргатаé болон давхаргагүé төрлөөр хадгалах хэрэгтэé. 
У÷ир нь зургиéг дахин засварлах шаардлага гардаг тул эхэлж зурсан зургиéг 
давхаргатаéгаар хадгална. Харин зурж дууссанû эцэст давхаргагүé нэг зураг 
болгон хадгална.

Дээрх зохиомж дээр үндэслэн дөрвөн улирлûн зургиéг гүéцээж зураараé.

Давхаргûн нэриéг өөр÷лөхдөө давхарга дээр хулганûн зааг÷иéг баéрлуулан 
давхар товшилт хиéнэ. Нээгдэх Layer Properties харилцах цонхнû Name талбарт 
давхаргûн нэриéг би÷ээд ОК тов÷ дарна.

    

а. Тэнгэр б. Зүлэг в. 2 давхарга г. Зохиомж

Зураг 2.2.6 Давхаргатай ажиллах

Оéлгохуé

Анхаарахуé

Зураг 2.2.7 Зургийн төрөл, хэмжээ

Хэрэглэхүé
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Оéлгохуé

Зурагтаé ажиллах явцад тухаéн ажлûн талбарт хиéгдэж 
буé бүх үéлдэл нь үéлдлүүдиéн жагсаалт буюу History 
цонхонд бүртгэгддэг. Иéмд үéлдлээ буцаах шаардлага 
гарвал уг жагсаалтаас ухруулан буцааж болно. Энэ нь 
бидниé өмнө үзсэн үéлдэл буцаах Undo үéлдэлтэé ижил.

Харин үéлдлиéг буцаагаад өөр команд хиéгдэх үед 
сүүлд хиéгдсэн үéлдлүүд “Үéлдлиéн жагсаалт” цонхонд 
би÷игдэхгүé болохûг анхаарна уу. Өөрөөр хэлбэл буцаах 
Undo үéлдлиéн эсрэг сэргээх Redo үéлдэл хиéгдэхгүé. 

Идэвхтэй давхарга 

 

 

Зураг 2.2.9 Layers цонх

Зурагтаé ажиллах явцад эх дэвсгэр болох Background давхаргад өөр÷лөлт, засвар 
хиéж болохгүé. У÷ир нь тухаéн зургиéн эх хувилбар хадгалагдаж, дараа нь дахин 
засвар хиéхэд хэрэг болдог. Иéмээс шинээр нээгдсэн зургиéн Bаckground давхаргûг 
хувилж нэмээд, эх дэвсгэриéг нууцалж үлдээнэ. Түүн÷лэн эх дэвсгэр дээр зурсан 
зургуудаа дахин засварлахад төвөгтэé баéдаг.

Дасгал 3. Бөмбөрцөг. Давхарга ашиглан бөмбөрцөг зурцгаая.

Үр дүн Ашиглах хэрэгсэл Ашиглах команд

  Line/Curve - шулуун/муруé

 Shapes - дүрс

  Add New Layer - давхарга нэмэх;

  Duplicate Layer - давхарга хувилах;

  Move Layer Down - давхаргûг   
                                         доош нь зөөх.

Идэвхтэé давхарга Нууцлагдсан давхарга

Идэвхтэé давхарга дахь 
харгалзах талбар цэнхэр 
өнгиéн дэвсгэртэé баéна.

Анхаарахуé

Нууцлагдсан давхаргûн 
харгалзах талбар 
сонгогдоогүé баéна.

Анхаарахуé

Мэдэхүé

Зураг 2.2.8 Ажлын 
талбарт хийгдэж 

буй үйлдлийн жагсаалт

Чадахуé
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1. Paint.Net программûг нээнэ.
2. Зургиéг 500x500 пиксель хэмжээтэé тохируулаад фаéлûг bumburtsug.pdn 

нэрээр хадгална.
3. Шинэ давхарга нэмээд “Бөмбөрцөг” нэр өгнө.
4. Shapes хэрэгслиéн Ellipse дүрсиéг сонгож, зурах багснû өргөниéг 2 болгоно 

(Зураг 2.2.10). 

            
Зураг 2.2.10 Дүрс ашиглах     Зураг 2.2.11 Өнгө сонгох    Зураг 2.2.12 Дүрс зурах

5. Цэнхэр өнгө сонгож (Зураг 2.2.11), ажлûн талбарт тоéрог зурна. Зөв тоéрог 
зурахûн тулд гарûн Shift тов÷луурûг дарж баéгаад зурна (Зураг 2.2.12).

6. Шинэ давхарга нэмээд, “Шугам” нэр өгнө (Зураг 2.2.13 а). Уг давхарга дээр 
тоéргиéн дундуур Line хэрэгслиéг ашиглан Shift тов÷луур (Зураг 2.2.13 а) 
дараатаéгаар шулуун зурна.

7. Шинэ давхарга нэмээд “Муруé 1” нэр өгнө. Уг давхарга дээр Curve хэрэгслиéг 
ашиглан муруé зурна (Зураг 2.2.13 а).

8. “Муруé 1” давхаргûг хувилж [Layers]→[Duplicate Layer], “Муруé 2” нэр өгнө.
9. “Муруé 2” давхаргûг эргүүлж доош нь харуулна (Зураг 2.2.13 б, в).
10. Дээрх хоёр үéлдэлтэé адил “Муруé 3”, “Муруé 4” үүсгэнэ (Зураг 2.2.13 г).

 

      

 а)      б)              в)         г)
Зураг 2.2.13 а) шулуун, муруй; б) давхарга эргүүлэх; 

в) давхаргыг эргүүлсэн нь г) муруй зурах;

11. “Бөмбөрцөг” давхаргûг хувилна. Давхаргûн нэриéг “Муруé 5” гэж солино. 
12. Move Selected Pixels хэрэгслиéг сонгон шинэ давхаргûг дотогш багасгана 

(Зураг 2.2.14 а). Давхарга дахь дүрс баруун тал руу шилжинэ.
13. Move Selected Pixels хэрэгслиéг сонгон дүрсиéг голлуулна (Зураг 2.2.14 б).
14. Доторх муруéг дээрхиéн адил гүéцэтгэнэ (Зураг 2.2.14 в). 
Үр дүнд 9 давхарга үүснэ (Зураг 2.2.14 г).

Чадахуé
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 а)          б)        в)               г) 

Зураг 2.2.14 а) дүрс багасгах; б) байрлалд зөөх; в) муруйг гүйцээх; г) давхаргын үр дүн;

1. Асуултад хариулаараé
a. Ôаéлûн төрөл гэж юу вэ? *.pdn болон *.jpg, *.gif төрлүүдиéн ялгааг 

дэвтэртээ тэмдэглэнэ үү.
б. Зураг засварлахад яагаад давхарга ашиглах шаардлагатаé баéдаг вэ? 

Давхаргûн а÷ холбогдлûн жишээ гаргана уу.
в. Зургиéг давхаргагүé хадгалахад ямар сөрөг нөлөө гарах вэ? Яагаад?
г. Paint болон Paint.Net программûн үндсэн цонхнû ижил төстэé болон 

ялгаатаé талûг MS Word программ дээр таéлбарлан би÷иж, хадгална уу.

2. Хаéрцаг бүтээе.

Үр дүн Ашиглах хэрэгсэл,       командуудûн жагсаалт

• Параллелограмм дүрс;
• Давхарга нэмэх, хувилах, эргүүлэх;
• Өнгө, будаг.

Зураг 2.2.15 Хайрцаг, давхарга

Өгөгдсөн хэрэгслүүдиéг ашиглан хаéрцаг зурна уу. Хэдэн алхмаар хиéх вэ? 
1.  Суурь болон хажуу талûг хиéнэ. 
2.  Сууриéг хиéхдээ хажуу талûг эхэлж зураад эргүүлж болно. Талуудûг ялгахûн 

тулд өнгөөр будна.
3.  Давхаргуудад нэр өгнө.
4.  Зурсан давхаргуудûг хувилж, бусад талуудûг гүéцээнэ.

Хэрэглэхүé

Сонголттоé хэсэг дээр   
дарж дотогш ÷ирж,   
багасгана.
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2.2.2 Зураг зурах, засварлах 

Дасгал 1. “Нарнû аéмаг” зурагт хуудас бүтээцгээе.

Үр дүн Ашиглах хэрэгсэл, командууд

Зураг 2.2.16 Нарны аймаг

 

      
     Зураг 2.2.18 Ашиглах зураг

Газар зүéн хи÷ээл дээр “Нарнû аéмаг” зурагт хуудас хиéхиéн тулд зургиéн цуглуулга 
шаардагдана. Бидэнд 3 арга баéна. 1 дүгээрт зургиéн санд баéгаа бэлэн зураг 
ашиглах, 2 дугаарт сурах би÷иг дээр баéгаа зургиéг компьютерт оруулж ашиглах, 
3 дугаарт интернэтээс зураг татаж ав÷ зургиéн санд баéрлуулах. Бид аль аргûг нь 
ашиглаж ÷адах вэ?
Эхниé 2 аргûг ашиглах боломжгүé. У÷ир нь бэлэн зургиéн санд фаéл баéхгүé, 
номноос зураг оруулах тухаé мэдэхгүé. Интернэтээс зураг, мэдээлэл хаéх Google 
үéл÷илгээг ашиглацгаая.

 
  

Зураг 2.2.19 а) Хайлтаар илэрсэн зургууд        б) Сонгосон зургаа хадгалах нь

Веб хөтө÷ 
нээж, www.
google.mn 

хаягаар хандана.

Хаéлтûн 
талбарт «Нарнû 

аéмаг» гэж 
би÷ээд хаéна.

“Зураг” буюу 
“Images” буланд 

хандана. 

Сонгосон зургаа 
хадгална. 

Оéлгохуé

Зураг 2.2.17 Загвар зураг

Чадахуé
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Сонгосон веб хөт÷өөс хамааран зураг хадгалах команд өөр баéдаг. Тухаéлбал, 
Save picture As..., Save image As…. 
• Зургиéг фаéлаар татаж хадгалахаас гадна Copy image командаар шууд хуулаад 

зураг баéрлуулах газраа буулгаж [Edit]→[Paste] команд ашиглаж болно. 
• Зураг татаж аваад зохиог÷иéн эрх зөр÷ихгүéн тулд заавал веб хаягиéг 

танилцуулгадаа дурдаж өгөх хэрэгтэé.

 

1. Геометриéн дүрсүүдиéг 
ашиглан мод, нав÷, шувуу, зөгиéн 
үүр, яст мэлхиé зэрэг баéгалиéн 
объектуудûг зурна уу? 

 2.  Нав÷ зураараé. Үүниé тулд:
1. Шулуун, муруé хэрэгслүүдиéг ашиглах;
2. Нав÷иéг будаж өнгөтэé болгох;
3. Нав÷иéг хэвтээ, босоо ÷иглэлд эргүүлэн 
баéрлуулах.

                      Зураг 2.2.21 Навч
Зураг 2.2.22 Хэвтээ, босоо 
чиглэлд байрлуулсан нь

Дасгал 2. Нохоéн зураг зурж, буддаг ном хиéцгээе. 
Буддаг ном хиéхиéн тулд юунаас эхлэх вэ? Яаж хадгалах вэ? Бидниé зурж үзээгүé 
ямар хэрэгсэл баéна? 
1. Нохоéн загвар гаргаад түүниé дагуу зурна. Сууж буé нохоéн хөлиéг 2 янзаар 

зурна.
2. Нүд, ÷их зэрэг хос эрхтнүүдиéн тухаéд нэгниéг нь зураад, түүниéгээ хувилж, 

босоо тэнхлэгиéн дагуу эргүүлнэ гэсэн үг. 
3. Загварûг саéтар ажиглан эрхтнүүдиéн баéрлалûг давхаргûн дээр, доор 

баéрлахаар зөөнө.
4. Буддаг ном хиéх тул зургаа будаагүé, будсан зураг гэж 2 хэлбэрээр хадгална. 

Эхлээд будаггүé зургаа хадгална. 
5. Дараа нь зургаа будаж хадгална.

Үр дүн Ашиглах хэрэгсэл, командууд

Зураг 2.2.23 Нохойн загвар

• Шулуун, муруé, дугуé, эллипс дүрс;
• Давхарга нэмэх, хувилах, эргүүлэх;

• Өнгө, будаг.

Зураг 2.2.24 “Нохой“ загварын бүтэц

Хэрэглэхүé

3

Анхаарахуé

1 2

Зураг 2.2.20 Геометрийн дүрс ашиглан зурах

Хэвтээ ÷иглэлд эргүүлэх

Босоо ÷иглэлд эргүүлэх
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1. Шинээр хуудас нээж, 600x400 хэмжээтэé зураг зурах хуудсаа тохируулна.
2. Шинэ давхарга нэмнэ.
3. Хуудсûг голоор нь хувааж зурна. Line хэрэгслиéг сонгон өргөниéг 2-оор авна. 

Шулуунаа тэгш зурахûн тулд Shift тов÷луурûг дарж баéгаад зураараé. Хуваасан 
хэсгиéн нэг талд будах нохоéг, нөгөө талд будсан нохоé зурна гэж төлөвлөнө.

4. Шулуун, муруé, дугуé, эллипс дүрсээр нохоéн эд, эрхтниéг зурна. 
5. Хос эрхтнүүдиéг давхарга хувилах командаар гаргана.
6. Давхаргûн дээр, доор баéрлалûг давхарга зөөх командаар гүéцэтгэнэ.

Та бүхэн нохоé зурснаар юу хиéж сурсан бэ? Доорх хүснэгтиéг нөхөөрэé.

Ашигласан хэрэгсэл Ашигласан команд Хийхэд хэцүү байсан үйлдэл

1. Ниéт хэдэн давхарга үүсгэсэн бэ? Дутуу давхарга үүсгэвэл ямар асуудал 
тулгарах вэ? 

2. Давхаргûн тоогоор нохоé зурсан дүрсиéн тоог гаргаж болох уу? Ниéт хэдэн 
дүрс зурсан бэ? 

3. Давхаргûн тоо, зурсан дүрсиéн тоо яагаад өөр баéна вэ?
4. Дүрсиéг ямар аргуудаар ашиглан эргүүлж болох вэ?
5. Ямар дүрсүүдиéг эргүүлэх команд ашиглан зурсан бэ?

2.2.3 Зураг болон бичвэрийг хэлбэржүүлэх

Реклам, зар суртал÷илгаа болон гар÷гиéг төрөл бүриéн эффект оруулан хиéдэг. 
Бид энэ удаа зураг болон би÷вэрт эффект хиéх аргуудтаé танилцана. Эффект 
хиéхдээ [Effects] цэсиéн командуудûг ашиглана. 

Дасгал 1. Зурагт эффект хиéцгээе.
Effects цэсиéн командуудûг ашиглан дараах дарааллаар зурагт эффект хиéнэ 
(Зураг 2.2.25 - 2.2.29).

.    

Зураг 2.2.25 Artistic Ink Sketch… эффект

 

   
Зураг 2.2.26 Distort Polar Inversion… эффект

Хэрэглэхүé

Чадахуé
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Зураг 2.2.27 Noise Add Noise… эффект

 

     
Зураг 2.2.28 Render Julia Fractal … эффект

    

       
Зураг 2.2.29 Render Mandelbrot Fractal … эффект

Дасгал 2. Монгол гэр зурж, эффект хиéцгээе.
1. Шинэ давхарга нэмж, давхаргûн нэриéг “mongol ger” гэж солино. [Lay-

ers]→[Layer Properties…]
2. Тэгш өнцөгт (Rectangle), шулуун (Line/Curve), өнгө (Colors) хэрэгслүүдиéг 

ашиглан гэр зурна (а). Background давхаргûг нууцлахад гэр хоосон давхарга 
дээр зурагдана (б).

3. Гэриéн дотор хэсгүүдиéг цагаан өнгөөр (Paint Bucket) будна. 
4. [Effect]→[Photo]→[Soften Portrait] командаар эхниé эффектиéг оруулж 

гэриéн хаалгûг товгор болгоно (Зураг 2.2.30 в).
5. [Effect]→[Artistic]→[Oil Painting…] командаар гэриéг усан будгаар будсан 

мэт эффект оруулна (Зураг 2.2.30 г).
  

   

 

Зураг 2.2.30 Зурагт эффект 
оруулсан дараалал

 а.  б.  в. 

 г.  д. 
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Дасгал 3. Би÷вэрт эффект хиéцгээе.
Effects цэсиéн командуудûг ашиглан дараах дарааллаар “МАЗААЛАЙ” 
би÷вэрт эффект хиéнэ (Зураг 2.2.31-2.2.33).

      

 

Зураг 2.2.31 Distort Crystalize…эффект

                                                  
 Зураг 2.2.32 Distort Frosted Glass…эффект

   
  Зураг 2.2.33 Distort Tile Reflection…эффект

• Зураг болон би÷вэрт эффект хиéхдээ тухаéн объектûг тусад нь давхарга 
болгоно.

• Тухаéн зураг болон би÷вэриéн арûн дэвсгэр хоосон өнгөгүé баéна.
• Зарим эффектүүд, тухаéлбал Julia Fractal, Mandelbrot Fractal нь зурагт биш 

хоосон давхаргад эффект үүсгэж хээ, угалз гэх мэт шинэ зураг үүснэ.

1.  Paint болон Paint.Net программ дээр хадгалагдсан зургиéн төрөл ямар баéдаг вэ?
2.  Өөриéнхөө мэддэг зургиéн төрлүүдиéг нэрлэнэ үү? (Зураг яагаад янз бүриéн 

төрөлтэé баéдаг вэ?
3.  Зургиéн давхаргûн талаар оéлголтоо би÷нэ үү?

Анхаарахуé

Хэрэглэхүé

1. 

2. 

3. 

Чадахуé
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    Өºрийгºº сориорой
1. Давхаргûн командуудûн үүргиéг зөв харгалзуулна уу?

1. Add New Layer I. А. Давхарга хувилах

2. Delete Layer II. Б. Давхаргûн тохиргоо

3. Duplicate Layer III. В. Шинэ давхарга нэмэх

4. Merge Layer Down IV. Г. Давхаргûг доод давхаргатаé нэгтгэх

5. Import From File… V. Д. Зургиéн фаéл оруулах 

6. Flip Horizontal VI. Å. Босоо шугамûн дагуу эргүүлэх

7. Flip Vertical VII. Ё. Хэвтээ шугамûн дагуу эргүүлэх 

8. Rotate / Zoom… VIII. Ж. Дурûн өнцгөөр эргүүлэх, ихэсгэх, багасгах

9. Layer Properties… IX. З. Давхарга устгах

Хариуг би÷гээр оруулна уу? 
1-III-В, ______,  ______,  ______,  ______,  ______,  ______,  ______, ______ 
2. Даалгаврûг гүéцэтгээд ямар ÷адвартаé болсноо тэмдэглэнэ үү.

№ Шалгуур Чадна Чадахгүé № Шалгуур Чадна Чадахгүé

1
Хуудаснû 
тохиргоо хиéх

7 Давхарга хувилах

2
Ôаéлûг 
давхаргатаé 
хадгалах

8 Давхарга нууцлах

3
Ôаéлûг 
давхаргагүé 
хадгалах

9
Давхаргûн хэмжээ 
өөр÷лөх

4
Хэрэгсэлтэé 
ажиллах

10 Давхаргûг эргүүлэх

5
Давхаргûн нэр 
өөр÷лөх

11
Зургиéн баéрлалûг 
өөр÷лөх

6 Давхарга нэмэх 12 Өнгөөр будах

3. Зургиéг ажиглаад, хэрэгслиéн нэр, үүргиéг би÷ээрэé.

  
Нэр: а. ________ б. ________ в. ______

Үүрэг: 
а. ____________________________ 
б. ____________________________
в. ____________________________
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2.3. ТАНИЛЦУУЛГА БОЛОВСРУУЛАХ ТЕХНОЛОГИ

Яагаад судалж байна вэ?
Сургалт болон бусад зорилгоор үзүүлэн танилцуулга бэлтгэх хэрэгцээ өнөө үед 
алхам тутамд тулгардаг.

Сэдвийг судалснаар юу хийж сурах вэ?
Хэрэгцээ,  шаардлагадаа  ниéцүүлж би÷вэр, зураг, хүснэгт, бүдүүв÷, диаграмм, 
график бүхиé танилцуулга үзүүлэн боловсруулах, танилцуулгûн объектод 
хөдөлгөөн оруулж сурна. 

2.3.1 Танилцуулгын бүтэц, онцлог

7а ангиéн сураг÷ид эцэг, эх÷үүддээ ангиéнхаа талаар танилцуулга хиéх болов. 
Номингиéн баг мэдээлэл цуглуулж, цэгцлэх, Чингүүниé баг бэлтгэсэн мэдээллиéг 
компьютер ашиглан боловсруулж, ангиéнхаа танилцуулга бэлтгэхээр шиéдвэрлэлээ. 
Хэрхэн хиéх вэ?

Номингиéн баг ангиéнхаа мэдээллүүдиéг цуглуулж эхлэв (Зураг 2.3.1).

Чингүүниé баг ямар программ ашиглавал сонирхолтоé, өвөрмөц танилцуулга 
бэлтгэж болох талаар ярилцав (Зураг 2.3.2).

Номингиéн баг нь ангиéн сураг÷дûн хамрагддаг дугуéлан клуб, сургууль дээр 
зохиогддог тэмцээн уралдаанд оролцсон баéдал, түүнд гаргасан амжилтууд, сураг÷ 
нэг бүриéн олон ниéтиéн ажлûн оролцоо зэрэг мэдээллиéг цуглуулав. Түүн÷лэн, 
ангиéнхаа гаргасан амжилтûн биет ба биет бус баримтûг олж авав. 
Чингүүниé баг баримт би÷иг боловсруулах программ дээр танилцуулга 
боловсруулсан болов÷ сонирхол татам болж ÷адсангүé. Иéмд мэдээллиéн 
технологиéн багшаас асууж зөвлөгөө авахаар болов.

Зураг 2.3.1 Номингийн баг

Зураг 2.3.2 Чингүүний баг 

Бичвэрийн программ 
ашиглах уу?

Зургийн 
программ 

ашиглах уу?

Шинэ жилээр 
ахлах ангийнхны хийсэн 
танилцуулга их өвөрмөц 

болсон.

Багш нарын үзүүлэнгүүд 
гоё байдаг. Мэдээллийн 
технологийн багшаас 
асууя.

Зураг...? 

Ангийн 
уриа...?

Уралдаан 
тэмцээн? Зохиосон тэмцээн...?

Бидний амжилт...?

Ямар дугуйланд 
хэн хэн явдаг вэ?

Асуудал

Оéлгохуé



МЭДЭЭЛЭЛ  БОЛОВСРУУЛАХ 

ТЕХНОЛОГИ БҮЛЭГ  II 

51

  
Танилцуулга боловсруулах MS 
PowerPoint программ ашиглан мэдээллээ 
боловсруулна. Уг программ нь би÷вэр, 
зураг, график, видео, дуу зэрэг объект 
бүхиé танилцуулга бэлтгэн дэлгэцээр 
харуулдаг (Зураг 2.3.3).

Power Point программ

 

Танилцуулгûг илтгэл, үзүүлэн, презентаци, презентэéшн (presentation) гэж ярьдаг ÷ 
бид цаашид танилцуулга гэж ярьж хэвших болно. 

2.3.2 Танилцуулга бэлтгэх 

Чингүүниé баг мэдээллиéн технологиéн багшаасаа асууж MS PowerPoint программ 
танилцуулга хиéхэд тохиромжтоé болохûг мэдэж авав. Номингиéн багаас авсан 
мэдээллээр 2-3 слаéд бүхиé танилцуулга бэлтгэж дуусаад ангиéхандаа үзүүлэхээр 
болов. Чингүүниé баг ажлаа эхэлжээ. Бүгдээрээ хамтдаа хиéцгээе.

Зураг 2.3.3 Танилцуулга үүсгэх

Зураг 2.3.5 Танилцуулга үүсгэсэн байдал 

Зураг 2.3.4 Программын үндсэн цонх

Асуудал

Мэдэхүé

Анхаарахуé

Ажлын хуудас-слайд

Слайдыг 
жижгээр 
харуулна.

Танилцуулга нь слайдуудаас 
бүрдэнэ.

Слайд нь объектуудаас бүрддэг. 

Баримт бичиг боловсруулах 
программын [Text Box], [WordArt] 
командууд нь объекттой 
ажилладаг гэдгийг та нар мэднэ. 



МЭДЭЭЛЭЛ  БОЛОВСРУУЛАХ 

ТЕХНОЛОГИII  БҮЛЭГ

52

Гарчиг 
слайд

Үндсэн 
слайд

Аливаа танилцуулгûг хиéхээс өмнө: 
1. Тавигдсан зорилгûн дагуу мэдээлэл цуглуулна.
2. Цуглуулсан мэдээллээс хэрэгцээтэéгээ сонгон ямар хэлбэрээр илэрхиéлэх 

зэргиéг төлөвлөнө.
3. Танилцуулгûн агуулга, бүтциéн төлөвлөлт, зураглал хиéнэ.
4. Төлөвлөлтиéн дагуу программаа ашиглан танилцуулга хиéнэ.

Программ ашиглан мэдээлэл боловсруулах явцад анхнû төлөвлөсөн загварûг 
программûн боломжид ниéцүүлэн өөр÷илж болно. 

Дасгал 1. Би÷вэр оруулах.
1. Хүрээн дотор товшиж би÷вэриéг би÷нэ.
2. Хүрээнээс өөр хэсэгт би÷вэр оруулахдаа [Insert]→[Text Box] командûг сонгож 

бичвэрийг оруулна. Бичвэртэй ажиллах командууд [Home] цэсэд байрлана.

Дасгал 2. Шинэ слаéд нэмэх.
[Home]→[New Slide] командûн сонголтûн тов÷  
дээр дарж, нээгдэх слаéдûн төрлүүдээс (Layout) 
сонгоно (Зураг 2.3.6).
Зөвхөн үндсэн слаéд нэмэх тохиолдолд слаéдûг 
жижгээр харуулсан хэсгиéн шаардлагатаé 
слаéд дээр хулганûн зааг÷иéг баéрлуулан Enter 
тов÷луур, эсвэл хулганûн баруун тов÷луурûг дарж 
нээгдэх жагсаалтаас New команд сонгоно. Слаéд 
нэмэх бүрд дугаартаé гар÷ ирнэ.

Дасгал 3. Дэвсгэриéн өнгө, дизаéн оруулах.
1. Танилцуулгûн загварûг өөр÷лөхдөө [Design] цэсиéг сонгоно (Зураг 2.3.7).
2. Өөриéн сонирхсон загварûг сонгоно. 
3. Бүх слаéдûг ижил эсвэл өөр өөр загвартаéгаар тохируулж болохûг туршиж үзнэ.

Дасгал 4. Танилцуулгûг тоглуулах. 

Зураг 2.3.6 Слайдын төрөл

Click to add title

Themes

Design

Ангийн зорилго байна.

Товч танилцуулга 

Ангийн уриа байна.

Гарчигтай байна. 

Номингийн баг танилцуулгын 

төлөвлөлт, зураглал хийх болов.

  Чингүүний багийн 
ажил

MS 
PowerPoint 

программ ашиглаж 
сурах

Оéлгохуé

Чадахуé

Зураг 2.3.7 Дэвсгэрийн өнгө, дизайны сонголт
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Ажлûн хуудсûг дэлгэцээр харуулах 2 аргûг туршиж үзнэ (Зураг 2.3.8). 

Дасгал 5. Дэлгэц (слаéд) солигдох хөдөлгөөн оруулах.
1. Дэлгэц солигдох хөдөлгөөн оруулахдаа жижгээр харуулсан слаéд дээр 

хулганûн зааг÷аа баéрлуулж, [Transitions]→[Transition to This Slide] бүлэг цэсиéн 
талбараас сонгоно (Зураг 2.3.9).

2. Танилцуулгаа бүтэн дэлгэцээр тоглуулж, слаéдûн хөдөлгөөниé өөр÷лөлтүүдиéг 
харна.

3. Слаéд тус бүрээр болон бүх слаéдад ижил хөдөлгөөн оруулах сонголтуудûг 
туршин үзнэ.

4. Хөдөлгөөниé хугацааг [Timing] цэсиéг ашиглан тохируулна.

• Нэг слаéдад хэт их би÷вэр оруулахгүé баéх;
• Үсгиéн хэмжээ хангалттаé том баéх, хэт том эсвэл жижиг биш баéх;
• Хэт олон үсгиéн хэлбэр сонгохгүé баéх;
• Олон өнгө ашиглахгүé баéх;
• Дэвсгэриéн болон би÷вэриéн өнгө нь ялгар÷ харагдаж баéх.

1. Дараах ÷адварûн хүснэгтиéг гүéцээнэ үү. 

2. Багш компьютер, проектор ашиглан хи÷ээл заахдаа танилцуулгûн программ 
ашигладагиéг та бүхэн мэдлээ. Биологиéн хи÷ээлиéн “Ургамлûн үржил, 

Зураг 2.3.8 Танилцуулга харуулах хэлбэрүүд

View Slide Show

Эдгээр командууд төлөвийн 
мөрд байрлана.

Бүтэн дэлгэцээр харуулж, 
тоглуулах хэлбэрүүд

Жагсаалт 
хэлбэр

Энгийн 
хэлбэр

?

Эзэмшсэн ÷адвар
Төлөвлөлт 

хиéх
2-3 слаéд 

сонгох
Би÷вэр 
оруулах

Слаéд 
хөдөлгөх

Танилцуулга 
харуулах

Ашигласан 
командûг би÷нэ үү.

[Home]→[New 
Slide]

Хэр зэрэг ÷аддаг 
болсон бэ?

Маш саéн

Transition to This Side Timing

Transition

Туршиж үзээрэй!
Зураг 2.3.9 Слайдад хөдөлгөөн оруулах

Анхаарахуé

Хэрэглэхүé
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 амьдралûн эргэлт” сэдвээр би÷вэр мэдээлэлтэé 3-аас доошгүé слаéд  
бүхиé үзүүлэн бэлтгэнэ үү. 

3. ”Мультимедиа гэж юу вэ?” сэдвээр интернэт болон бусад эх үүсвэрээс мэдээлэл 
цуглуулж, 5-аас дээш тоонû слаéдтаé танилцуулга бэлтгэнэ үү. Багш болон 
наéз нартаа танилцуулаараé.

2.3.3 Танилцуулга дахь тºрºл бүрийн объåкт

Чингүүниé багиéн танилцуулга саéн болов. Номингиéн багиéн цуглуулсан олон 
сонирхолтоé зураг, өргөмжлөл, зохион баéгуулсан тэмцээн, оролцсон олимпиад 
уралдаанû амжилтууд зэрэг мэдээллиéг танилцуулгадаа нэмж оруулбал илүү 
тодорхоé болох баéлаа. Багш “Өмнө хиéсэн танилцуулгаа цааш нь үргэлжлүүлэн 
цуглуулсан бүх мэдээллээ танилцуулгадаа оруулах боломж биé” гэж хэлэв. Үүниéг 
хэрхэн хиéх вэ?. Бүгдээрээ хамтдаа хиéцгээе.

Дасгал 1. Танилцуулгад зураг, бүдүүв÷, хүснэгт оруулах.
Зургиéг [Insert]→Picture], бүдүүв÷иéг [Insert]→[Smart Art], хүснэгтиéг [Insert]→[Table] 
командаар тус тус сонгож оруулна. Баримт би÷иг боловсруулах программûн 
адил объектûн өнгө, дизаéн, үсгиéн фонт зэргиéг хэлбэржүүлж болно. 
Өөрсдиéн цуглуулсан мэдээллиéг зураг, бүдүүв÷, хүснэгт хэлбэрээр илэрхиéлэн 
танилцуулгадаа оруулаараé. 
Дасгал 2. Диаграмм баéгуулах.

1. Диаграмм баéгуулахдаа [Insert]→[Chart] командûг сонгоно. 
2. Диаграммûн төрлөө төлөвлөсниé дагуу сонгоно (Зураг 2.3.11). 
3. Хүснэгт доторх би÷вэр болон тоон өгөгдлиéг өөр÷илнө.

Зураг 2.3.10 Insert цэсийн командууд 

Төлөвлөлт Зураглал Боловсруулалт

Бүдүүвчийг яаж 
ашиглах вэ?

Судалгааг 
график эсвэл 
диаграммаар 
дүрслэх үү?

Тэмцээний 
амжилтыг 
хүснэгтээр 
дүрслэх үү?

Зургаа 

оруулна. MS PowerPoint 

программ дээр 

олон төрлийн 

мэдээлэл 

боловсруулж 

сурмаар байна. 

Insert Цэсиéн командууд 
дүрс зургаар 
слаéд дотор 
баéрлах тул 

аль ÷ командûг 
ашиглаж болно.

Асуудал

Оéлгохуé

Чадахуé

Мэдэхүé
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Графикиéн төрөл, өгөгдөл, 
загварûг өөр÷илж болохûг 

[Chart Tools]→[Type], 
[Chart Tools]→[Data], 
[Chart Tools]→[Design],
[Chart Tools]→[Chart 
Layouts], 
[Chart Tools]→[Chart Styles] командуудûг сонгож, Зураг 2.3.12-ûг хиéгээрэé.

1. Дараах ÷адварûн хүснэгтиéг гүéцээнэ үү. 

2. Биологиéн хи÷ээлиéн “Ургамлûн үржил, амьдралûн эргэлт” сэдвээр хиéсэн 
үзүүлэнгээ үргэлжлүүлэн 7-оос цөөнгүé тоонû слаéд бүхиé зураг, хүснэгт, 
график, бүдүүв÷ ашигласан үзүүлэн бэлтгэнэ үү. 

3. Газар зүéн сурах би÷гиéн аль нэг бүлгиéг уншаад түүнд мэдээллиéн ямар төрөл 
хэдэн удаа орсон баéгааг тоолно уу. Үүнд: хүснэгт, бүдүүв÷, график, зураг гэх 
мэт. Танилцуулгûн программаа ашиглан нэг хи÷ээлиéн үзүүлэн бэлтгэнэ үү. 

Хүснэгтэн доторх 
утгыг өөрчилбөл үр дүн 

нь графикт тусна.

Олон өгөгдөлтэй бол 
хүснэгтийг нэмж болно.

Зураг 2.3.11 График байгуулах

Зураг 2.3.12 Графикийн төрлүүд

Эзэмшсэн 
÷адвар

Мэдээллээ 
төрөлжүүлэн

цуглуулах

Слаéдûн 
төрөл сонгох

Зураг 
оруулах

Бүдүүв÷ 
зохион 

баéгуулах

Хүснэгт 
үүсгэх

Диаграмм 
баéгуулах

Ашигласан 
командаа 
би÷нэ үү

[Home]→
[New Slide]

Хэр зэрэг 
÷аддаг 
болсон бэ?

Маш саéн

Хэрэглэхүé
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2.3.4 Танилцуулга дахь объåктод хºдºлгººн оруулах

Номин ахдаа MS PowerPoint программ ашиглан танилцуулга бэлтгэсэн тухаéгаа 
ярив. Ах нь “Зурагтûн реклам, утсанд зориулсан программ, кинонû танилцуулга 
зэрэг мэдээллиéг хүмүүсиéн сэтгэл хөдөлгөхөөр хөдөлгөөн, өнгө, дуу авиа оруулж, 
сонирхлûг татахаар хиéгдсэн баéдаг. Та нар ангиéнхаа танилцуулгûг MS PowerPoint 
программûг ашиглан сонирхолтоé дуу авиа, дүрс хөдөлгөөн хиéж болно.“ гэж 
хэлэв. Номин багшаасаа объектод хөдөлгөөн хэрхэн оруулах талаар асууж, мэдээд 
багаараа туршин хиéж эхлэв. Бүгдээрээ хамтдаа хиéцгээе.

          

 5. Сайн танилцуулга бэлтгэхэд 
төлөвлөлт маш чухал юм байна.

8. Цуглуулсан мэдээллээ эхэлж дэвтэртээ 
боловсруулах хэрэгтэй юм байна.

4. Би сайн танилцуулга хийж чадаж байгаа. Командын 
сонголтууд чухал юм байна. 

10. Өөрийнхөө сэдэвт тохирсон дизайнаа 

сонгох нь чухал юм байна.

3. Сайн танилцуулга бэлтгэхийн 
тулд оновчтой мэдээлэл цуглуулах 

шаардлагатай юм байна.

1. Би хүнд тусалж чадна.

2. Би хүний хийж байгааг л харж хийж чадаж байна. 

6. Программын боломжууд их юм байна.

9. Өнгөний сонголтууд маш их юм.

7. Бид хамтран хийвэл чадна. 

11. Олон дахин давтаж, өөрчилж 
сайжруулаад байвал болох юм байна.

Томорч, жижгэрнэ.

Үг нь хөдөлж, 
урсдаг зар явна

Энд тэндгүй хөдөлж, 
эргэнэ.

Гэнэт гарч ирээд уусаж 
алга болно.

Өнгө нь тодорч, 
бүдгэрнэ.

ДҮРС, ЗУРАГ, 
БИЧВЭР

Асуудал

Оéлгохуé

Зураг 2.3.13 Хөдөлгөөний төрөл

Оéлгохуé

Дараах дүгнэлтүүдиéг уншаад хамгиéн ÷ухлаас нь дараалуулан баéрлуулж 
би÷ээрэé. Таéлбарлан ярилцаараé.  
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Цуглуулсан мэдээллээ ашиглан MS PowerPoint программаар боловсруулан 
бэлтгэсэн танилцуулга нь мультимедиа бүтээл болно.

“Мультимедиа” гэдэг нь 2 буюу түүнээс дээш тоонû мэдээллиéн төрлүүдиéг 
ашигласан ор÷ин үеиéн технологи юм. Би÷вэр эх, дуу авиа, үргэлжилсэн зураг, 
хөдөлгөөнт дүрс, видео би÷лэг болон харилцан үéл÷лэлиéн хөдөлгөөн нь 
мультимедиаг бүрдүүлдэг. Мультимедиа нь ихэв÷лэн ямар нэгэн мэдээллиéг 
компьютер болон төрөл бүриéн техник хэрэгслүүд, танилцуулгûн программ 
ашиглан хүмүүст хүргэх үéл явц юм (эх сурвалж: argusan.files.wordpress.com).
Мультимедиаг сурагчдад зориулсан цахим сургалтын www.econtent.edu.mn веб 
сайтаас хичээлд хэрхэн ашигладагийг үзээрэй.

Дасгал 1. Объåктод хºдºлгººн оруулах.
1. Өмнө бэлтгэсэн ангиéн танилцуулгаа нээнэ.
2. Слаéд дахь хөдөлгөөн оруулах объектоо 

идэвхжүүлнэ (Зураг 2.3.14).
3. [Animations] цэсиéг нээж [Animation] болон 

[Advanced Animation] 2 бүлэг командûн аль 
нэгиéг сонгоно (Зураг 2.3.15).

4. Объектûн хөдөлгөөниé командуудаас сонголт 
хиéж, би÷вэр, зураг зэрэг объектод хөдөлгөөн оруулаараé (Зураг 2.3.16, 2.3.17).

Бид слайдад хөдөлгөөн 
оруулж сурсан MS PowerPoint 

программын боломжуудыг 
цааш нь судалж үзэх хэрэгтэй юм 

байна. Зурагтын нэвтрүүлэг, кино шиг 
сонирхолтой хөдөлгөөн оруулж 

болох болов уу?
Дуу оруулахыг 8 дугаар 

ангидаа үзэх юм.

Зураг 2.3.14 Объект идэвхжүүлэх

Зураг 2.3.15 Хөдөлгөөн оруулах бүлэг команд

Зураг 2.3.16 Хөдөлгөөний командууд

[Animation] сонголт хийнэ. [Advanced Animation]

Animations

Animation Advanced Animation

Командууд нэртэй, өнгөөр ялгагдана. Сонголтоо хийнэ.

Чадахуé

Мэдэхүé
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1. Объектод хөдөлгөөниéг оруулж баéгааг харахûн тулд [Animations]→[Advanced 
Animation]→[Animation Pane] команд сонгоно. Нээгдэх [Animation Pane] нэмэлт 
цонх нээгдэнэ. Уг цонхонд сонгосон хөдөлгөөниé командууд дэс дараалалтаé 
нэртэéгээ харагдана. Хөдөлгөөниé дарааллûг сольж болно.

2. Олон удаа давтан хиéж, туршиж үзээрэé. Объектод нэг болон олон хөдөлгөөниé 
командûг дараалуулан сонгож болно. Онов÷тоé хөдөлгөөн сонгохûг хи÷ээгээрэé.

3. Хөдөлгөөнөө оруулж дуусаад тоглуулж үзээрэé.

• Хөдөлгөөниé командуудаа саéн мэддэг болох;

• Танилцуулгûн агуулга, объектûн онцлогт ниéцүүлэн хөдөлгөөниé зохиомжоо 
төлөвлөх;

• Хүмүүст оéлгомжтоé, сонирхолтоé баéхаар онов÷тоé хөдөлгөөн оруулах. 

Танилцуулга нь сургууль, анги, өөриéн тухаé танилцуулах, зургиéн цомог, 
төсөл, багиéн ажил, цахим ном, үлгэр зэргиéг олон ниéтэд хүргэхэд программ 
ашиглан үзүүлэх бүтээл болно. 

Илтгэл нь тодорхоé сэдвээр судалгаа хиéж үр дүнгээ танилцуулах бөгөөд 
MS PowerPoint программ ашиглан хүмүүст гол санаагаа дэлгэцээр үзүүлэх бүтээл 
болно. 

Үзүүлэн нь багш таéлбарлахад хэцүү тухаéлбал физикиéн хи÷ээлиéн 
биеиéн хөдөлгөөн, химиéн урвал, биологиéн биеиéн бүтэц, газар зүéн гараг 
эрхсиéн хөдөлгөөн, геометриéн гурван хэмжээст биет зэргиéг хөдөлгөөнтэéгээр 
үзүүлэх бүтээл болно.

1. Танаé багиéнхан бэлтгэсэн танилцуулгадаа хөдөлгөөниé зохиомжиéг хиéж 
сонирхолтоé баéхаар саéжруулан үзүүлж ÷адсан уу? Ангиéнхандаа танилцуулан 
шүүн хэлэлцээрэé.

2. Математикиéн хи÷ээлиéн “Геометриéн дүрсүүд” сэдвээр хөдөлгөөниé зохиомж 
бүхиé үзүүлэн хиéнэ үү. Тавигдах шаардлага:
a. Цэг, шулуун, хэр÷им, гурвалжин, дөрвөн өнцөгт гэсэн 5 слаéдтаé.
b. Нэг слаéд дээр дүрсиéн тодорхоéлолт ба зураг, тэмдэглэгээ нь дэс 
дарааллаар гар÷ ирэх хөдөлгөөниé зохиомжтоé баéна. Жишээ нь: “Цэгиéг 
латин том үсгээр тэмдэглэнэ.” гэсэн өгүүлбэриéг эхлээд цэг зурагдаж, дараа нь 
том үсэг нь хөдөлж гар÷ ирэх зохиомж хиéнэ. 

3. Гэр бүлиéн аялал, тэмдэглэлт баяраар авахуулсан зургуудаар үг, өгүүлбэр 
оруулан хөдөлгөөнөөр зохиомжлон зургиéн цомог хиéгээд гэр бүлиéнхэндээ 
үзүүлж, гэнэтиéн бэлэг бариараé.

Объект хөдөлгөөн хийж гарч ирэх

Объектод онцлог хөдөлгөөн оруулах

Объект хөдөлгөөн хийж алга болох

Объект тодорхойлж өгсөн замаар хөдөлгөөн хийх

Зураг 2.3.17 Хөдөлгөөний командын төрөл

Мэдэхүé

Хэрэглэхүé

Анхаарахуé
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MS PowerPoint программаар танилцуулгûг хэрэгцээ шаардлагадаа ниéцүүлэн 
төрөл бүрээр хэвлэх боломжтоé. Танилцуулгаа хүмүүст толилуулах явцад дэлгэц 
рүүгээ баéнга харахгүéн тулд өөртөө тохирсон баéдлаар хэвлэж болно. Мөн 
танилцуулга, илтгэлээ хүмүүст хэвлэж өгөх шаардлага гардаг.

Дасгал 1. Танилцуулгûг хэвлэх
1. Танилцуулгûг хэвлэхдээ [File]→[Print] командûг сонгоно (Зураг 2.3.18).
2. Нээгдэх цонхонд хэвлэх хувиéн тоо, принтериéн сонголт, хэвлэх төрөл, өнгиéн 

тохиргоог хиéнэ.
3. Хэвлэх команд өгнө. 

1. Хэвлэх боломжуудûг судалж, бэлтгэсэн танилцуулгаа багшиéн тавьсан 
шаардлагûн дагуу хэвлээрэé. 

1. Танилцуулгûн программûн тухаé үгиéн сүлжээг англиар нөхнө үү.
Босоогоор:

1. Хөдөлгөөн тоглуулах
2. Ажлûн хуудас
3. Гар÷иг слаéд

Бүгдийг нь хэвлээд 

үзэх үү?

Мэдээж хөдөлгөөн нь 
хэвлэгдэхгүй байх.

Өнгөтөөр хэвлэх үү?

Би нэг 
цаасан дээр 
олон слайд 

хэвлэсэн 
байхыг 
харсан.

Хэвлэх 
командыг хэрхэн 

ашиглах вэ?

Хэдэн хувь хэвлэх вэ?

Өнгөт эсвэл хараар 
хэвлэх тохиргоо

Хэрхэн хэвлэх вэ? 

-Бүх слайдыг 

-Тараах материал

-Шаталсан бүтэцтэй

-Тэмдэглэлтэй

Зураг 2.3.18 Хэвлэх командын тохиргоо

Чадахуé

Мэдэхүé

Хэрэглэхүé

Оéлгохуé

4. Танилцуулга үзүүлэх
      Хөндлөнгөөр:
5. Хөдөлгөөн 

Өºрийгºº сориорой
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2. Дараах би÷вэр мэдээллиéг уншаад гар÷иг, бүдүүв÷, хүснэгт, график, диаграмм 
хэлбэрээр илэрхиéлнэ үү. Дэвтрээ слаéд болгон хувааж, төлөвлөлт хиéнэ үү.

3. Танилцуулга бэлтгэхэд баримтлах дэс дарааллûг тоо÷ин би÷нэ үү.
4. Танилцуулгûг тоглуулах, үзүүлэх, толилуулах гэсэн үéлдлиéн ялгааг таéлбарлан 

би÷нэ үү.
5. Дараах хүснэгтиéг бөглөөрэé.

Программûн 
нэр

Программûн үндсэн 
зориулалт

Ажлûн 
талбарûн нэр

Ôаéлûн 
төрөл

Төлөөлсөн 
дүрс

Paint

Би÷вэр мэдээлэл 
боловсруулах

Slide

*.jpeg

6. Танилцуулга боловсруулах программ ашиглах явцад мэдэж авсан командуудаас 
тавûг би÷иж, таéлбарлана уу. 

7. “Усаа гамтаé хэрэглэе”, “Ус бидниé амьдралд”, “Уснû тухаé тов÷хон” сэдвүүдиéн 
аль нэгиéг сонгон 6-аас цөөнгүé тоонû слаéд бүхиé мультимедиа бүтээл хиéнэ үү. 

8. Та бүхэн энэхүү сэдвиéг судалснаар ямар ÷адвартаé болсон бэ? Дараах 
÷адваруудаас өөриéн эзэмшиж ÷адсан 6 зүéлиéг сонгож би÷нэ үү. 

   Ус нь устөрөг÷, хү÷илтөрөг÷ хоёроос бүрддэг. Цэвэр ус нь “Өнгөгүé, үнэргүé, 
амтгүé” гэсэн тодорхоéлолт баéдаг. Дэлхиé дээрх ниéт уснû 97.5% нь давстаé, 
2.5% нь цэвэр ус юм. Монгол орнû уснû нөөциéн 70% нь гадаргûн ус, 30% нь 
гүниé ус эзэлдэг. Монгол орнû баéгалиéн уснû нөөц гол мөрөн 34.6 м3, нуур 
500.0 м3, мөстөл, мөсөн гол 62.9 м3, газар доорх ус 12.0 м3 баéдаг. Бусад бодис 
хөлдөхдөө агшдаг бол ус ганцаараа тэлдэг. Ус гурван төлөвт хувирдаг хувилгаан 
÷анартаé, бусад бодис доошоо хүндиéн хү÷ниé дагуу зүтгэж баéхад ус ан цав, 
ургамлûн болон хөрсниé гуурсан хоолоéгоор дээшээ зүтгэдэг, дэлхиéн бүх 
бодисûг уусгадаг болохоороо хорûг саармагжуулдаг, өөрөө амархан бохирддог 
гээд мянга түмэн нууцтаé.    

Эх сурвалж:  http://www.news.mn/content/85264.shtml

1 2 3 4

5

• Өөртөө итгэлтэé;
• Бусдад тусалдаг;
• Нөхдиéнхөө хиéсэн 

зүéлиéг үнэлдэг;
• Багаар ажиллах 

÷адвартаé;
• Эд зүéлд хаéр гамтаé.

ХАНДЛАГА

• Саéн төлөвлөсөн;
• Зохион баéгуулсан;
• Өөриéн хиéсэн зүéлдээ 

үнэлгээ дүгнэлт өг÷ 
саéжруулсан;

• Авьяас, ÷адвараа 
илрүүлсэн;

• Үр дүн нь саéн.

УР ЧАДВАР

• Хиéж баéгаа зүéлдээ 
үнэхээр анхаарлаа 
төвлөрүүлсэн;

• Санаа÷илга гаргасан;
• Хиéж баéгаа зүéлээ 

оéлгож ухаарсан.

ИДЭВХ ЗҮТГЭЛ, 
ОРОЛДЛОГО
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2.4. ЦАХИМ ХАРИЛЦАА, ИНТЕРНЭТ ТЕХНОЛОГИ

Яагаад судалж байна вэ?
Мэдээлэл, харилцаа, холбоонû технологи эр÷имтэé хөгжиж буé өнөө үед хүн 
бүр цахим харилцаанû технологиудûг мэддэг, ашигладаг, цахим ор÷инд аюулгүé 
ажиллах, цахим харилцаанд соёлтоé оролцож ÷аддаг баéх шаардлагатаé. 

Сэдвийг судалснаар юу хийж сурах вэ?
Интернэтээс мэдээлэл, фаéл, программ татан ав÷ ашиглах, цахим шуудан болон 
харилцан яриаг ашиглах, цахим харилцаанд соёлтоé, зөв оролцож сурах болно. 
 

2.4.1 Цахим харилцаа, харилцааны тåхнологиуд

Чингүүн гэриéнхниéхээ компьютер, интернэт, гар утас хэрхэн ашигладаг талаар 
бяцхан ажиглалт хиéв. Аав нь гол төлөв цахим шуудан ашиглаж, интернэтээс 
мэдээ уншдаг. Ээж нь гадаадад баéдаг наéзтаéгаа интернэтээр үе үе ярина. 
Эг÷ нь зөөвриéн төхөөрөмжөөрөө фэéсбүүк ашиглана. Ах нь интернэт банкнû 
баéнгûн үéл÷лүүлэг÷, гэриéн цахилгаанû төлбөр зэргиéг хиéдэг. Бүгд гар утсаар 
ярьж, мессеж солилцоно. Ороé хоолнû цагаар бүгд утсаа оролдоно. Мэдээллиéн 
технологи хөгжсөнөөр бидниé өдөр тутмûн харилцаанд ямар өөр÷лөлт гарав? 
Цахим харилцаа гэж юу вэ?

Дасгал 1. Цахим ба нүүр тулсан харилцааг харьцуулан дүгнээрэé.

Харилцаа Онцлог Давуу тал Сөрөг тал

Åрдиéн харилцаа

Цахим харилцаа

Асуудал

Оéлгохуé

Чадахуé

• Цахим харилцаа нь ердиéн харилцаанаас 
ялгаатаé.

• Хүмүүс интернэт, суурин ба үүрэн холбоогоор 
дамжуулан бие биетэéгээ харилцдаг.

• Цахим харилцаа нь богино хугацаанд 
явагддаг, хүмүүсиéг шуурхаé харилцах 
боломжиéг олгодог.

• Мэдээллиéн технологи хөгжсөнөөр 
хүмүүсиéн харилцаанд томоохон өөр÷лөлт 
гарсан.

• Цахим харилцаанû технологиудûг хэрэгцээ 
шаардлагадаа ниéцүүлэн онов÷тоé сонгон 
зөв хэрэглэж хэвших хэрэгтэé.
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Дасгал 2. Гэр бүлиéнхниéхээ гар утас, интернэт ашиглаж буé баéдалд дүгнэлт өг÷, 
дараах асуултаар хэлэлцүүлэг хиéгээрэé. 

• Хамгиéн их ашигладаг хэрэглээ юу вэ?
• Гэртээ баéх хугацаандаа нэг хүн дунджаар хэдэн минут утсаар ярив?
• Гэр бүлээрээ цуглар÷ ярилцсан хугацаа хэр их баéв? Ямар сэдвээр ярилцав?
• Хэн хоолнû цагаар гар утсаа хамгиéн их ашиглаж баéв?

Дасгал 3. Гар утас, интернэт танаé гэр бүлиéн харилцаанд өөр÷лөлт оруулсан 
эсэхэд дүгнэлт хиéж, шүүн хэлэлцээрэé. 

Цахим харилцаанд зөвхөн хүмүүс хоорондûн харилцаа бус интернэт, үүрэн 
холбоогоор дамжуулан ашиглаж буé бүх ниéтиéн сүлжээ (WWW), ниéгмиéн сүлжээ, 
цахим шуудан, цахим яриа (текст, дуу, видео), аудио, видео хурал, хэлэлцүүлгиéн 
бүлэг зэргиéг ав÷ үзнэ. 

Зураг 2.4.1. Цахим харилцаа

Цахим харилцаанд орохûн тулд цахим харилцаа, түүниé төрөл, онцлог, ашиглахад 
баримтлах зар÷мûг мэддэг баéх хэрэгтэé.

1. Интернэт дэх мэдээниé доор өөриéн саналûг би÷их үéлдэл цахим харилцаа 
мөн үү?

2. “Цахим харилцаа ба манаé гэр бүл” сэдэвт эх би÷ээрэé.
3. Интернэтээс мэдээлэл хаéж, ашиглах нь цахим харилцаа болох уу? 

Хариултаа таéлбарлана уу.
4. Номингиéн ах өөриéн номûнхоо хавтас дээр интернэтээс татаж авсан 

цэцэрлэгиéн бяцхан хүүхдүүдиéн зургиéг оруулав. Энэ үéлдэл цахим 
харилцаатаé холбоотоé юу?

5. Номûн санд нэг ширээнд зэрэгцэн суугаа Гэрлээ Номин 2 бие биетэéгээ гар 
утсаараа мессеж солилцоно. Энэ цахим харилцаа мөн үү?

6. Гар утаснû нэгж шилжүүлэх үéл÷илгээг таéлбарлана уу.
7. Хүмүүс гар утсаараа мөнгө шилжүүлж, ахуéн хэрэглээниé төлбөрөө хиéдэг. 

Энэ ямар харилцаа вэ? Энэ харилцаанд ямар талууд хэрхэн оролцож баéна 
вэ? Хүн бүр гар утаснаасаа шууд төлбөр хиéж болох уу.

Анхаарахуé

Мэдэхүé

Хэрэглэхүé

Мэдээлэл хамтран 
эзэмшилт

Цахим шуудан

Ниéгмиéн 
сүлжээ

Мэдээлэл хамтран 
хуваалцах

Мэдээлэл түгээх

Хамтûн ажиллагаа

Суурин холбоо

Цахим яриа

Хэлэлцүүлэг

Видео хурал

Үүрэн холбоо
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2.4.2 Интåрнэтээс мэдээлэл татах 

1. Бага ангиéн сураг÷дûн дунд “Хэн олон дуу мэдэх вэ” уралдаан зарлагджээ. 
Чингүүн дүүдээ туслахаар шиéдэв. Интернэтээс дуунû ном, эсвэл дуунû 
программ хэрхэн татаж авах вэ?

2. Номин хэд хоногоор хөдөө явах болов. Багш веб саéт дээрх мэдээлэл 
ашиглах даалгавар өгсөн тул интернэтгүé газарт даалгавраа хэрхэн хиéхээ 
мэдэхгүé баéв. Интернэтгүé үед веб саéтûг үзэж болох уу? Ингэхэд веб 
саéтûг өөриéн компьютерт татаж ав÷ болдог уу?

3. Эг÷ нь Монгол оронд ховордсон ургамлûн тухаé би÷сэн номоо Чингүүнээр 
компьютерт шивүүлэв. Чингүүн хи÷ээнгүéлэн би÷сэн ÷ үг, үсгиéн алдаа 
цөөнгүé баéв. Үгиéн алдаа шалгадаг программûг хаанаас олох вэ?

Дасгал 1. Вэб хуудсûг хадгалах. 
1. Хадгалах веб саéтаа нээгээд [File]→[Save As…] команд сонгоно. 
2. Нээгдэх цонхонд хадгалах замаа зааж хадгална. 

Дасгал 2. Бид өмнөх ангид веб хуудаснаас би÷вэр, зураг хадгалж сурсан. Завсрûн 
буфер ашиглан веб саéтаас мэдээлэл хадгалах үéлдлиéг сэргээн санаж, Зураг 2.4.2-ûг 
ашиглан таéлбарлаараé. 

Зураг 2.4.2. Завсрын буфер ашиглан интернэтээс мэдээлэл хадгалах

Асуудал

Оéлгохуé

Чадахуé

• Интернэтээс тоглоом, дуу хөгжим, текстэн 
ба хүснэгт, баримт би÷иг, зураг, программ 
хангамж зэргиéг компьютертоо хуулах буюу 
татаж авах боломжтоé. 

• Интернэтээс аливаа мэдээлэл, программ 
хангамж татаж авахдаа үнэ төлбөргүé, эсвэл 
зохиог÷иéн зөвшөөрөлтэé эсэхиéг шалгах 
хэрэгтэé. 

• Веб саéтаас хэрэгцээт мэдээллээс гадна веб 
саéтûг бүхэлд нь хадгалж болно. 

• Үгиéн алдаа шалгаг÷ программ нь бидниé цаг 
хөдөлмөриéг хэмнэдэг.
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Дасгал 3. Монгол хэлниé дүрмиéн алдаа шалгаг÷ программ татан авах. 

Дасгал 4. Google сангаас хүүхдиéн дуунû программ татаж авах.

Бидэнд интернэтээс зөвхөн мэдээлэл унших биш, хэрэгцээт би÷вэр болон 
зурган мэдээлэл, фаéл, программ хангамжиéг компьютертоо татан ав÷ хадгалах 
шаардлага баéнга гардаг. Интернэтээс фаéл болон зөвшөөрөгдсөн программ 
хангамж компьютертоо хуулж авах үéлдлиéг татаж авах (download) гэж нэрлэдэг. 
Цаашид энэ үéлдлиéг программ ба фаéл татаж авах гэж ярих болно. 

• Интернэтээс программ хангамж татан авахдаа үнэ төлбөртэé эсэх, ниéтэд 
ашиглахûг зөвшөөрсөн эсэхиéг анхаараараé. 

• Ôаéлûг татан авах хурд, хугацаа нь тухаéн фаéлûн хэмжээ, сүлжээниé хурд, 
компьютерûн хү÷ин ÷адал зэргээс хамааран харилцан адилгүé баéдаг. 

Анхаарахуé

Мэдэхүé
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• Татан авалтûн хурдûг нэмэгдүүлдэг (гол төлөв 2-4 дахин) тусгаé зориулалтûн 
олон программ баéдаг. 

1. Зөвшөөрөгдсөн, үнэ төлбөргүé программ хангамж бүхиé монгол хэл дээрх 
веб саéтуудаас мэдээлэл зүéн болон бусад хи÷ээлд ашиглаж болох программ 
баéгаа эсэхиéг судалж, татан ав÷ багш ангиéн хамт олонтоéгоо хуваалцаараé. 

2. Компьютерûнхоо аль нэг нэмэлт төхөөрөмжиéн драéверûн хамгиéн сүүлиéн 
хувилбарûг интернэтээс хаéна уу.

3. Дуртаé дуунûхаа видео клип, бүжгиéн хамтлагиéнхаа видео би÷лэгиéг хаéж 
олоод компьютер, гар утас, зөөвриéн хөгжим тоглуулаг÷ дээрээ хадгалаараé. 
Зарим видео би÷лэгиéг веб саéт дээр үзэхэд тасалдаж, уддаг шалтгаанûг 
бусдаас асууж мэдээрэé.

4. Монгол дуу хөгжим, клип, программ хангамж бүхиé 5-аас доошгүé тоонû веб 
саéтûг хаéж олоод өөриéн дуртаé дуу, программаа татан ав÷ компьютертоо 
хадгалаараé. Чиниé хаéж олсон веб саéтууд монгол дуу хөгжим, клип, 
программ хангамжуудûг зөвшөөрөлтэé тавьсан эсэхиéг багш, анги хамт 
олонтоéгоо хамт шүүн хэлэлцээрэé. Хэрвээ зөвшөөрөлгүé хууль бусаар буюу 
хулгаéгаар тавьсан бол энэ нь зөв үéлдэл үү? 

5. Танаé ангиéнхан цэцэрлэг, нэгдүгээр ангиéн дүү нартаа зориулан буддаг зураг 
бүхиé ном хиéж бэлэглэхээр болжээ. Өөрсдөө зураг зурснаас интернэтээс 
буддаг зураг бүхиé ном, фаéл, зургуудûг татан ав÷ хиéх нь хялбар. Иéмд 
хэрэгцээт зургаа татан ав÷ өмнөх ангиудад эзэмшсэн мэдлэгээ ашиглан 
“Миниé дуртаé үлгэриéн баатрууд” нэртэé буддаг ном болгон хэвлээд дүү 
нартаа бэлэглээрэé. Баримт би÷иг болон зураг боловсруулах программ 
ашиглан зургуудûнхаа доор баатруудûн нэриéг заавал би÷ээрэé.

2.4.3 Цахим шуудан, түүний хэрэглээ

Чингүүн зунûхаа амралтаар зусланд амар÷, олон саéхан анд нөхөдтэé болов. 
Хүүхдүүд цахим шуудангиéн хаягаа солилцов. Гэв÷ Чингүүн өмнө нь цахим шуудан 
ашиглаж баéгаагүé тул түүнд хаяг баéсангүé. Хүн бүр цахим шуудангиéн хаягтаé 
баéх ёстоé юу? 

Асуудал

Хэрэглэхүé

Зураг 2.4.3. Файл, программ татаж авах
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• Цахим шуудан бол ор÷ин үеиéн харилцаанû хамгиéн түгээмэл 
хэрэгсэл. 

• Цахим шуудангаар дамжуулан хүмүүс өөр хоорондоо 
харилцахаас гадна баримт би÷иг, зураг зэрэг мэдээллиéг 
солилцож болдог. 

Дасгал 1. Цахим шуудангиéн хаяг нээх.

Оéлгохуé

Чадахуé

Дасгал 2. Захиа би÷их.
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Дасгал 3. Захианд хариу захиа би÷их.
Ирсэн захианд хариулах буюу хариу захиа би÷их үéлдлиéг Reply хиéх гэдэг. 

1. Захиагаа нээж, Reply хэрэглүүр дээр дарна (Зураг 2.4.4).
2. Захиа ирүүлсэн хүниé хаяг То талбарт баéрлаж, захианû агуулгûн өмнө Re: 

гэж би÷игдсэн (энэ нь хариу захиа гэсэн утгûг илэрхиéлдэг) баéна. Хуу÷ин 
захианû өмнө, эсвэл төгсгөлд нь хариугаа би÷нэ. 

3. Send тов÷ дээр дарна. 

Зураг 2.4.4. Захианд хариу бичих, дамжуулах

Дасгал 4. Захиа дамжуулах.
Ирсэн захиаг тэр ÷игт нь, эсвэл дээр нь нэмж захиа би÷ээд бусдад дамжуулж 
болно. Энэ үéлдлиéг Forward хиéх гэдэг. Захиаг агуулга, зорилгоос нь хамааруулан 
нэг буюу хэд хэдэн хүнд дамжуулж болно. 

1. Дамжуулах захиагаа нээж, Forward хэрэглүүр дээр дарна (Зураг 2.4.4).
2. Захианû агуулгûн өмнө Fwd: гэж би÷игдсэн (энэ нь дамжуулагдсан захиа 

гэсэн утгûг илэрхиéлдэг) баéх бөгөөд захианû мөр тус бүриéн өмнө > 
тэмдэг баéрлана. То болон Сс, Всс талбаруудад дамжуулах хүниé хаягиéг 
оруулна. 

3. Шаардлагатаé бол дамжуулах захианû өмнө, эсвэл төгсгөлд өөриéн захиаг 
би÷иж болно. 

4. Send тов÷ дээр дарна. 

Захиа солилцож буé хүмүүсиéн харилцаанаас хамааран захиа нь хувиéн болон 
ажил хэргиéн шинжтэé баéдаг. Хувиéн захиа гэдэг нь аав ээж, ах эг÷, наéзууд, 
үе тэнгиéнхэнтэé солилцож буé энгиéн захиа юм. Иéм төрлиéн захианд ёс зүéн 
үүднээс заавал мөрдөх хатуу шаардлага баéдаггүé. Тэгвэл ажил хэргиéн ÷анартаé 
захианû хувьд заавал мөрдөх шаардлагатаé ёс зүéн хэм хэмжээ биé. 

Мэдэхүé
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• Цахим шууданг хүмүүс гол төлөв “электрон шуудан”, эсвэл “э-мэéл” гэж 
нэрлэдэг. Сураг÷ та бүхэн “цахим шуудан” гэж хэлж, хэрэглэж заншаараé. 

• Åрдиéн шууданд хаягаа тов÷лох буюу үг үсгиéн алдаатаé би÷сэн баéхад 
эзэндээ о÷дог бол цахим захидлûн хувьд ердөө л ганцхан үсэг, тэмдэгт, 
цэгиéг буруу би÷сэн тохиолдолд захиа эзэндээ хүрэхгүé.

• Шуудангиéн хаяг, нэвтрэх нууц үгээ март÷ихвал захиагаа шалгах боломжгүé.
• Илгээх тов÷иéг дарахаасаа өмнө илгээх хаяг, би÷сэн захиагаа заавал 

нягталж баéгаараé.
• MNS 5217:2003 стандартûн дагуу зөв галиглан би÷иж хэвших хэрэгтэé.

1. Доорх текстиéг уншаад манаé түүхэнд шуудан, цахим шуудангиéн гүéцэтгэж 
ирсэн үүргиéг хэлэлцэж, таéлбарлана уу. 

Эртний нүүдэлчин Монголын харилцаа холбооны гол хэрэглүүр нь морьт 
элч, галын дохио, дарцаг, утаа зэрэг зүйлс байсан. Нийтийн тооллын 
өмнөх III зууны сүүлч, II зууны эхнээс Хүннү Улсад “Оуто ван” буюу өртөө 
ван хэмээх албан тушаал байжээ. Монголын өртөө дэлхийн шуудангийн 
түүхэнд анхны өртөөчилсөн шуудан байсан бөгөөд орчин цагийн 
харилцаа холбооны үүсэл болсон. 1228-1241 онуудад Өгэдэй хаан харилцаа 
холбооны өвөг эцэг болох морин өртөөг үүсгэж анхны тив хоорондын 
шуудан холбоог байгуулжээ. Тэрээр 1232-1233 онуудад өртөө замыг 
зөвхөн Монгол нутагт төдийгүй Эзэнт гүрний уудам нутаг, ялангуяа 
Хятад нутагт олныг байгуулжээ. 

2. Ямар у÷раас цахим шуудан ашиглахад ёс зүéн хэм хэмжээг мөрдөх хэрэгтэé 
баéдаг вэ? 

3. Ямар тохиолдолд ижил агуулгатаé захиаг олон хүнд зэрэг илгээж болох вэ? Бас 
ямар тохиолдолд болохгүé вэ?

4. Сс, Всс талбарûг ямар тохиолдолд ашиглах, эдгээр нь хоорондоо ямар ялгаатаéг 
судалж мэдээрэé. 

5. Доорх хүснэгтэд ердиéн болон цахим захидлûн онцлог, ялгааг тоо÷ин би÷ээрэé.

Åрдиéн захидал Цахим захидал
Ижил тал
Ялгаа
Онцлог

• Чингисиéн их гүрэнд өргөн уудам газар нутгиéг нэгтгэн холбодог баéсан шуудан 
өртөөг өнөөгиéн цахим шуудангиéн төдиéгүé харилцаа холбоонû сүлжээниé 
анхдаг÷ гэж үздэг. 
• Цахим шуудангиéн @ (эть гэж дуудна) тэмдгиéг бүр XVI зуунд хэрэглэж баéжээ. 

Тэр үед @ тэмдгиéг амфор хэмээн нэрлэж, жинг хэмжих нэгж болгон 
хэрэглэдэг баéв. Англи÷ууд энэ тэмдгиéг “эть”, грекүүд “сто”, араб÷ууд 
“фи”, япон÷ууд “éтто мааку”, индонез÷ууд “ух” гэх мэтээр нэрлэдэг.
• 1289 онд Монголûн Илахан Арагун хаан 1289 онд 1.8 метр, Өлзиéт хаан 
1305 онд 3 метр урт захидлûг Ôранцûн Гоо Ôилипп ванд илгээж баéжээ.

Анхаарахуé

Хэрэглэхүé
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6. Зөв галиглан би÷ихиéн а÷ холбогдол юу вэ? Өөриéнхөө утсаар ирсэн 
мессежиéг стандартûн дагуу би÷игдсэн эсэхиéг шалгаараé. Ямар үсгүүдиéг 
буруу би÷сэн баéна вэ? 

2.4.4 Цахим харилцан яриа

Номингиéн эг÷ гадаадад суралцахаар явав. Эг÷ нь гэриéнхэнтэéгээ интернэтээр 
өдөр бүр үнэ төлбөргүé ярина. Ээж аав нь үүниéгээ “÷аатална” гэж ярина. Номин 
ээжиéнхээ хаягаас эг÷тэéгээ ярьдаг баéв. Номин нэг өдөр эг÷тэéгээ яаралтаé 
холбогдох шаардлага гарахад ээжиéнхээ цахим хаягиéн нууц үгиéг мэдэхгүé тул 
холбогдож ÷адсангүé. Цахим шуудангиéн хаягаар интернэт яриа хиéж болох уу? 

 
• Хүмүүстэé шуурхаé харилцахûн тулд цахим шуудангаас гадна 

цахим яриа ашигладаг. 
• Цахим яриагаар дамжуулан хүмүүс өөр хоорондоо 

харилцахаас гадна баримт би÷иг, зураг зэрэг мэдээллиéг 
солилцож болдог. 

Дасгал 1. Өмнөх хи÷ээлээр нээсэн @yahoo.com хаягаараа уг үéл÷илгээг ашиглан 
өөр хоорондоо интернэт яриа хиéх (Компьютерт Yahoo Messenger программ 
суулгагдсан баéна).

1. Yahoo Messenger программ нээнэ. 
2. Yahoo ID талбарт цахим шуудангиéн хаяг, Password талбарт нууц үгээ 

оруулаад Sign In тов÷ дарна.
3. Цахим яриа хиéхиéн тулд программдаа наéзуудаа бүртгэх хэрэгтэé. Үүниé 

тулд [Contacts]→[Add Contact] командаар нээгдэх цонхонд нэмэх хаягаа 
оруулан Add тов÷иéг дарна. 

4. Яриа хиéх наéзаа сонгоод нээгдэх цонхонд текстээ би÷нэ. 

 
Интернэтээр дамжуулан тусгаé программûн тусламжтаéгаар өөр хоорондоо 
холбогдон харилцан ярилцах үéл÷илгээг интернэт яриа гэдэг. Интернэт яриагаар 
зөвхөн өөр хоорондоо харилцах бус, зураг, баримт би÷иг солилцох боломжтоé. 

 

Зураг 2.4.5. Цахим ярианы төрлүүд

Асуудал

Оéлгохуé

Чадахуé

Мэдэхүé

Интернэт ярианû хэлбэр

Би÷вэр яриа

Утаснû яриа

Видео яриа
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Өөр улсад баéгаа хүнтэé ярихад цагиéн зөрүү гар÷ болох у÷раас хугацаагаа 
товлохдоо үүниéг урьд÷илан тооцоороé.

1. Интернэтээр нэгээс олон тоонû хүнтэé нэгэн зэрэг ярилцаж болох уу?
2. Интернэт ярианû үед түгээмэл хэрэглэгддэг смаéлуудûг дэвтэртээ нэмж 

тэмдэглээрэé. 
3. Yahoo Messenger программд бүх наéзûнхаа хаягиéг бүртгэж, “Ангиéнхан”, 

“Наéзууд”, “Гэриéнхэн” бүлэг нээн үүсгэсэн хаягаа ангилж оруулаараé. 
4. Yahoo Messenger программаар дуут яриа, веб камер ашиглан дүрсээ харж 

ярилцаж үзээрэé.
5. Yahoo Messenger программаас өөр интернэт яриа хиéдэг программûн 

талаар асууж мэдээрэé.

2.4.5 Цахим харилцааны ёс зүй

1. Номинд дүүгээс нь “Nadad usnii tukhai medeelel olood uguuch” гэсэн мессеж 
ирэв. Номин интернэтээс уснû тухаé тоо баримт, мэдээлэл олж, хэвлэж 
бэлтгэв. Гэтэл дүүд нь “уснû” биш “үсниé” тухаé мэдээлэл хэрэгтэé баéжээ. 
Номин яагаад буруу оéлгов? 

2. Номинд “Аз жаргалûг хүсвэл энэ захиаг олон хүнд тараа” гэсэн захиа цахим 
шуудангаар ирэв. Уг захиаг Номин мэддэг бүх хүниéхээ цахим шуудангаар 
илгээв. Гэв÷ уг захиа нь вирустэé захиа баéжээ. Цахим шуудангаар 
харилцахад юуг анхаарах вэ? Спам гэж юу вэ?

3. Чингүүн цахим яриа ашиглаж эхэлснээс хоéш “Boko45” гэдэг нэртэé наéзтаé 
болов. Тэрээр интернэт наéзтаéгаа өдөр бүр харилцаж, өөриéнхөө тухаé 
ярьж, тэр ÷ бүү хэл зарим хөгжилтэé зургаа ÷ үзүүлэв. Нэгэн өдөр сургуулиéн 
хананд шоглосон шүлэг бүхиé түүниé зургиéг наасан баéв. Интернэтиéн 
дотнû наéз нь ахлах ангиéн сураг÷ Б болохûг, Б түүниé итгэж ярьсан бүхниéг 
бусдад шоолон ярьдаг баéснûг оéлгов. Чингүүн яагаад иéм баéдалд оров?

Асуудал

Анхаарахуé

Оéлгохуé

Хэрэглэхүé

• Цахим харилцаанд зөв галиглан би÷иж 
хэвших ёстоé. Эс бөгөөс буруу оéлголцох 
магадлалтаé.

• Цахим шуудангаар танихгүé хүнээс ирсэн 
захиаг бусдад дамжуулж болохгүé. Цахим 
шуудангаар спам гэгдэх зар суртал÷илгаанû 
болон вирустэé захиа олноор ирдэг.

• Интернэтээр хэзээ ÷ танихгүé хүнтэé хамаагүé 
харилцаж болохгүé. Хувиéн мэдээллээ 
хамаагүé өг÷ болохгүé. Интернэтиéн наéзûн 
÷инь ард ямар ÷ хүн баéж болно.
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Дасгал 1. Цахим шуудан, гар утсаар зурвас би÷ихдээ зөв галиглан би÷их 
Гар утсандаа баéгаа зурвасуудûн зөв галиглан би÷сэн эсэхиéг нэг бүр÷лэн шалгаад 
Монгол хэлниé кирилл би÷гиéн үсгиéг роман÷лах MNS 5217:2003 стандартûн дагуу 
залруулж дэвтэртээ би÷ээрэé. Ямар үсгиéг гол төлөв буруу би÷сэн баéна вэ? Буруу 
би÷дэг үсгүүдээ цээжлээрэé. 

Цахим шуудан, цахим яриаг ашиглахад цахим харилцаанû ёс зүéн наад захûн 
дүрмиéг мэддэг, даган мөрддөг баéх хэрэгтэé. Ингэснээр цахим ор÷инд өөриéгөө 
зөв илэрхиéлж, хүмүүстэé соёлтоé, зөв харилцах ÷адвартаé болно. Зөв харилцахûн 
тулд Монгол хэлниé кирилл би÷гиéн үсгиéг роман÷лах MNS 5217:2003 стандартûг 
мөрддөг баéх хэрэгтэé. Хүмүүс энэ стандартûг мэддэггүé, анхнаасаа зөв галиглаж 
сураагүéн улмаас буруу би÷дэг. Иéмээс сураг÷ та бүхэн одооноос гар утаснаасаа 
мессеж илгээхээсээ эхлэн монгол хэлниé кирилл би÷гиéн үсгиéг зөв галиглан би÷иж 
сурах шаардлагатаé. Зөв галиглаж би÷ээгүéгээс би÷вэриéн утга санаа алдагддаг. 

Цахим шуудан солилцоход 
баримтлах зарчмууд

 
• Алдаагүé, зөв, эелдэг, соёлтоé үгээр би÷их;
• Бүдүүлэг, ёс зүéд үл ниéцэх үг хэрэглэхгүé баéх;
• Хэт том хэмжээниé фаéл хавсарган илгээхгүé баéх;
• Захианû агуулга хэсэгт захианû тов÷ утгûг заавал би÷их;
• Санаагаа тов÷ бөгөөд тодорхоé илэрхиéлж, хэт урт, нуршаа би÷ихгүé 

баéх;
• Хүлээн авсан захиагаа бусдад дамжуулахдаа захианû үндсэн 

агуулгûг өөр÷лөхгүé баéх, шаардлагатаé гэж үзвэл тухаéн захианû 
өмнө, эсвэл хоéно нь өөриéн захиаг би÷их;

• Хаяг нь нэг хүниéх мэт харагдав÷ цаанаа олон хүниé хаягиéг 
агуулсан бүхэл бүтэн сүлжээниé хаяг баéж болох талтаé тул түүниéг 
би÷ихдээ маш анхааралтаé хандаж, хэнд илгээж буéгаа мэдэж баéх;

• Нэг захиаг олон хүнд тараахдаа болгоомжтоé баéх. “Энэ захиаг 
заавал тэдэн хүнд тараа” гэх мэт шаардлага тавьсан захиа (иéм 
төрлиéн захиаг спам гэж нэрлэх нь биé) олноор ирдэг. Иéм захиаг 
бусдад дамжуулах, олон хүнд тараах хэрэггүé; 

• Цагиéн бүсээр ялгаатаé өөр улсад амьдар÷ баéгаа хүнд яаралтаé 
хариу хүссэн захиаг илгээсэн тохиолдолд тухаéн хүн унтаж баéж 
магадгүé. Захиа о÷оогүé, эсвэл анхаар÷ үзсэнгүé гэж бодохоосоо 
өмнө өглөө босоод шуудангаа шалгах хугацаа, боломж өгөөрэé;

• Монгол хэлниé кирилл би÷гиéн үсгиéг зөв галиглан би÷иж сурах 
шаардлагатаé. Зөв галиглаж би÷ээгүéгээс би÷вэриéн утга санаа 
алдагдах магадлалтаé;

• Захианû агуулгад тааруулан :-) инээмсэглэх, :-( гомдох зэрэг “смаéл” 
ашиглах. 

Чадахуé

Мэдэхүé
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Гадаад хүнтэé харилцах тохиолдолд бид соёл, зан заншил, ахуé амьдралûн хувьд 
(огноо би÷их хэлбэр, хэмжилтиéн хэмжүүр, хэлц үг гэх мэт) ялгаатаé баéдгиéг 
санаараé. 

1. Гар утаснû мессеж, цахим захиагаа стандартûн дагуу би÷игдсэн эсэхиéг 
шалгаж, үр дүнд нь дүн шинжилгээ хиéнэ үү. Буруу би÷дэг үсгээ цээжилж, 
зөв би÷иж сураараé. 

2. Интернэтээс бусдûн тусламжтаéгаар үнэ төлбөргүé вирусниé эсрэг 
программуудûг судалж, компьютертоо татан ав÷ ашиглаараé.

3. Дараах хүснэгтиéг нөхөж би÷ээд шүүн хэлэлцээрэé.

Цахим харилцаа Эерэг тал, яагаад? Сөрөг тал, яагаад?

Цахим шуудан ашиглах
Цахим яриа хиéх

Интернэтээс ном унших

Интернэтээр аялах

Утсаар ярих

Утсаар мессеж би÷их

Өºрийгºº сориорой

1. Багшиéн өгсөн цахим захианû би÷илтэд дүн шинжилгээ хиéж, сул ба давуу 
талуудûг нэрлэж, таéлбарлаараé.

2. Дараах үгнүүдиéг галиглан би÷нэ үү: ерөөл, ёотон, хүéтэн, сургууль, ёроол, 
Юндэн, юунû, гоёл, видео, кино театр, өргөн, үер, үеэр, цэцэгс, яргаé, 
хангаé, говь, юүдэн, өртөө, Хасар, Хэнтиé, Чоéр.

3. Yahoo Messenger программ ашиглан интернэт яриа хиéж туршаараé
4. Интернэт ярианû үеэр баримт би÷иг солилцох үéлдлиéг хиéж туршаараé
5. Татан авалтûн хурдûг нэмэгдүүлдэг программаар том хэмжээтэé фаéлûг 

татан ав÷ туршиж үзээрэé. 
6. Интернэтээс буддаг ном, зураг хаéж олоороé. Хаéж олсон зураг, номоо 

хэвлэж үдээд бяцхан дүүдээ бэлэглээрэé. Буддаг зураг болон ном нь 
зохиог÷иéн эрхиéн зөр÷илгүé баéх ёстоéг анхаараараé.

Анхаарахуé

Яриа нь нөгөө хүнд саад болох үéлдлиéн нэг тул тохиромжтоé 
цагт л ашиглаараé. 

Яриагаа дуусгахаас өмнө салах ёснû үг хэлээд, харилцаж буé 
хүнээсээ салах ёснû үг ирэх хүртэл хүлээж баéгаад дуусгаараé.

Хөндлөнгиéн танихгүé хүнтэé хэзээ ÷ бүү ярилцаараé.

Интернэт ярианû үéл÷илгээг ашиглан зураг, баримт би÷иг солилцох 
тохиолдолд солилцох фаéлûн хэмжээ бага баéх нь ÷ухал.

Интернэт ярианд баримтлах зарчмууд

Хэрэглэхүé

Интернэт ярианû программûг ашиглахдаа үнэ төлбөр, зохиог÷иéн 
эрхиéн зөр÷илгүé эсэхиéг шалгаараé.


